Flex 6300 1/2 power only on 80 meters when hitting the tune tab.

  • 1
  • Question
  • Updated 2 months ago
When I hit the tune tab on my Flex 6300 and have the tune set for 100 watts I get full power on all the bands except 80 meters. It will only read about 56 watts.  Not sure if I am getting 100 watts out when transmitting either.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes

Posted 3 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2668 Posts
  • 597 Reply Likes
Can you try tuning into a dummy load? what do you get then?
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
Same thing. I have the MFJ 1000 watt pail.  Fine on all the other bands but not on 80. I restarted the MFJ-998 tuner and the 6300 to see if they needed to be rebooted. Still the same.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2668 Posts
  • 597 Reply Likes
Neil, perhaps he has an persistence thing going on, maybe a factory reset?
Photo of Neal - K3NC

Neal - K3NC

  • 48 Posts
  • 15 Reply Likes
I would also try it in steps (into a dummy load), try it at 25 watts and see what your external power meter reads, then  50 watts, 75 watts, 100 watts.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
Did that. Watts on tuner show lower than on the radio. I start at 0 and go up to 100. It stops at about 56 watts. 
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2645 Posts
  • 594 Reply Likes
A factory reset? It sounds like a persistence is causing this. A reset will make a new persistence data base.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2645 Posts
  • 594 Reply Likes
Greg makes a good point. I was thinking you connected your dummy load directly to your radio without the tuner for this test. If that fails then a factory reset may be in order.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
Will try that. Thanks.
VA3KBC
Photo of Greg - N8GD

Greg - N8GD

  • 174 Posts
  • 73 Reply Likes
Take the tuner out of the circuit and connect the dummy load directly to the radio.  Also, is your tune power slider (below the "RF Power" slider) set all the way to the right - maximum?  It's remembered (persistence) for each band.
Photo of WX7Y

WX7Y

  • 527 Posts
  • 97 Reply Likes
One more thing to look at,
What is your supply voltage AT the Radio when the Radio is Transmitting? 
Easy way to check this is if you have DDUTIL program running, it is in the upper left of the main window in DDUTIL.
Should NOT drop below 13.6V when your transmitting for a full 100 Watts output

73's
Bret
WX7Y
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2645 Posts
  • 594 Reply Likes
I have mine set to run at 14.2 on transmit.
I believe Gerald runs his at 14.5
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
I just put in a new Astron 35m in line. It has the adjustable voltage and amperage. I had it set for 14.5. But didnt check it when keyed up. Wondering why its ok on the other bands. Ill check it tonight.
Photo of KC7ES

KC7ES

  • 35 Posts
  • 2 Reply Likes
I wonder about the accuracy of the DDUtil input voltage, or at least where the reading is being derived.3 different DVM's agree within +/- 0.02v thatt he Vdc at the power poles is 13.7v, yet DDutil reports 13.4v. Just thought to throw this out for discussion. Flex spec is 13.8vDC +/- 15%.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2645 Posts
  • 594 Reply Likes
It is very accurate, there are 2 places that the voltage can be taken. Before the fuse and after the fuse..
With Flex meter as example it gives you both readings, before and after the fuse, both read differently.
(Edited)
Photo of KC7ES

KC7ES

  • 35 Posts
  • 2 Reply Likes
Installed Flex Meter (very neat!) and the readings are lower that DDUtil. In the words of Charlie Brown..."Arghh!"Time to get into the Astron and tweak it up.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
ok. finally had a chance to test things out. I hooked up the mfj pail dummy load direct to the 6300.
Still low power on 80. Over 110 watts on all the other bands. 
Should I do  factory reset? And if so what is the procedure?
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
Thanks Dave k9uwb.
Still only get about 82 watts on 80 meters.
I get 113 on 160...120 watts on 40 and 126 watts on 20 meters

I may just send in the 6300 to Flex for them to do a checkover. Im not on much in the summer so I wont miss it.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
ok...now my water fall doesnt move when I transmit. 
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
Had to enable water fall. dah
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2668 Posts
  • 597 Reply Likes
how are you reading your power?
there is no way you should be getting 126w on any band.
Photo of Don Stefanik

Don Stefanik

  • 84 Posts
  • 15 Reply Likes
On my mfj 998 intelatuner. Plus the meter on the radio/ laptop screen.