Flex 5000a Constantly Freezes!

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have a Flex 5000a that I have used for the past couple of years, but lately, it freezes constantly!  Seems to be a firewire issue, and I can hear the sounds like its getting unplugged and plugged back it, which it is not.   Sometimes, it happen after 2-3 minutes, sometimes it will go for an hour.  Nothing in particular happens to make it happen.

HELP!

I have tried all of the settings for my fireware adapter.  The machine is a fast quad-core i7 with 16gb of RAM, so performance isn't even being touched.  I am running PowerSDR 2.7.2.

Unfortunately, I am at wits end with it and it has made me just start using other radios because it has cayuse too much trouble during my QSOs.  

Tim?  Anyone?
Photo of Mark Weinstein

Mark Weinstein

  • 7 Posts
  • 0 Reply Likes
  • sad and frustrated

Posted 4 years ago

  • 1
Photo of Mark Weinstein

Mark Weinstein

  • 7 Posts
  • 0 Reply Likes
Official Response
I'm sorry I haven't updated the thread in a while. After working with Tim, we came to the conclusion that I had one of the older Flex cables. After Flex sent me a replacement cable, the problem has all but disappeared. I still get the occasional lockup of the radio, but I'm sure that some of that can be attributed to Windows and not the Flex radio.

I was shocked that it was the cable, but Tim explained that there is a known issue with the original cable that was being sent out with the radio. Apparently, as the cable is being used, over time, the shielding breaks down and causes the lockup issues. Since replacing the cable, I have performed some tests by leaving the radio on for days at a time and not had the same problems.

Thanks Tim and Flex! I'm back up and running! Now.. if I only could find some more time to enjoy the hobby! :)

Mark