Flex 3000 soft ware

  • 1
  • Question
  • Updated 4 years ago
  • Answered
flex 3000 i missed the update soft ware 2.5.3 and 2.6.4  i was at 2.4.4 and installed 2.7.2 did i miss any thing by jumping ahead .
Photo of Steve

Steve

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes
Assuming the updated Firewire drivers were installed correctly and you can communicate with the 3000 I would think you would be fine. The installation info and instructions are in the release notes and detail anything necessary depending on which version you were upgrading from.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3434 Reply Likes
Jon is correct.  The newer versions of PowerSDR are all inclusive, so you did not miss anything.