Flex 3000 Screen Locking up

  • 1
  • Question
  • Updated 4 years ago

Running
Alienware M17x with Intel 2 Quad at 2.0GHz 8 megs of ram running Windows 7 Ultimate and SIIG Expresscard 400 which is flex recommened. Now I have run the Latency Monitor and it comes up with this :
Your system appears to be having trouble handling real-time audio and other tasks. You are likely to experience buffer underruns appearing as drop outs.
One or more DPC routines that belong to a driver running in your system appear to be executing for to long. Also one or more ISR routines that belong to a driver running in your system appear to be executing for too long. One problem may be related to power management. Disable CPU throttling settings in control panel and BIOS setup. Check BIOS update.

Now can any one steer me in the right direction as I have called tech support and have never got a call back. Call was made at around 4pm EST on Tuesday and Friday and still no call or word from Flex Tech support. ??????

Photo of Ricky

Ricky

  • 31 Posts
  • 4 Reply Likes
  • Fustrated !!!!!!!

Posted 4 years ago

  • 1
Photo of Neal - K3NC

Neal - K3NC, Elmer

  • 438 Posts
  • 130 Reply Likes
Ricky,

If you give me a shout-out on my private email (nealk3nc at gmail.com) during the afternoons, I will connect to your computer via Teamviewer (www.teamviewer.com) and take a look.
Photo of Ricky

Ricky

  • 31 Posts
  • 4 Reply Likes
Thanks Neal but I got the problem solved as you can see on the post.
Photo of Ricky

Ricky

  • 31 Posts
  • 4 Reply Likes

Ok here is a update. If any one else has this problem here is the way you fix this.

First make sure the Bios version is A07 downloaded from the website. Then go in to the bios and go to advance tab. Then go into the Graphics and enable the Hybrid graphics. Save settings and exit. When windows boot up there is a new icon in the task bar for the video you just enabled in the bios. Change from high performance to power saving. Now Power SDR runs normal and know more problems. PS I thought Flex had great tech support but I know its a holiday but still never got a reply at all from ticket center and phone calls. I hope this does not happen a lot because they do have a great product.

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2762 Posts
  • 610 Reply Likes
Glad you fixed it, I am on a Flex 3000 also. When that happened to me I changed my fire wire cable to the granit cable and it went away.
Photo of Ken N9VV

Ken N9VV

  • 22 Posts
  • 5 Reply Likes
Neal, Ricky has a laptop called a "Intel2 Quad"
-----------------------------------------
Alienware M17X - Laptop with IntelCore 2 Quad Processor, 17" LCD, 4GB RAM, 500GB HARD DRIVE - Black

Intel Core 2 Quad Processor, 17" LCD, 4GB RAM, 500GB HARD DRIVE
IntelĀ® CoreTM2 Quad processor Q9000 Features 4 processing cores, 1066MHz system bus, 6MB cache and 2.0GHz processor speed per core.
IEEE 1394 (FireWire) port and 4 high-speed USB 2.0 ports, plus 1 USB/ESATA combo port. DisplayPort and HDMI out. Gigabit ethernet. 8-in-1 media card reader. Six-channel audio out for surround sound. Slot-loading DVD burner.
NVIDIA GeForce GTX 260M graphics Features 1GB dedicated video memory for intense detail.
17" WXGA+ LCD widescreen display With 1440 x 900 resolution showcases movies, games and other images in impressive detail
----------------------------------------
GL de Ken N9VV
Photo of Ricky

Ricky

  • 31 Posts
  • 4 Reply Likes

Yep that's what I have and also SIIG 400 Express card. Also read my post I solved the problem and posted the steps to fix it in case someone has this problem.