Flex 3000 Problem

  • 1
  • Problem
  • Updated 2 weeks ago
Flex 3000: Blue Light on saying the radio is powered on. Green Light on back of the radio is lit saying the computer is talking with the radio via the Fire Wire. I click on SDR 2.7.2 icon I get "Available Radio Interfaces" screen. Demo slot is shaded indicating it is the only one available. Slot for my radio is not shaded indicating it is not available. That screen is as far as I can go. What is wrong?
Photo of Burt

Burt

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Andrew O'Brien

Andrew O'Brien

  • 384 Posts
  • 44 Reply Likes
Did your check the connection between computer and the 3000 ?
Photo of Mike Sonn

Mike Sonn

  • 45 Posts
  • 4 Reply Likes
You need Power SDR for the Flex 3000.  It can be found here:
https://ke9ns.com/flexpage.html
Photo of Mike Sonn

Mike Sonn

  • 45 Posts
  • 4 Reply Likes
NVM.  Misread your post.
Photo of ei3gqb

ei3gqb

  • 12 Posts
  • 2 Reply Likes
Power down power sdr..and the 3000..asuming this is first time connect of computer to 3000 then you should see the setup connection between each onscreen as loading eprom to the 3000 and pc..this takes a few minutes...frist though with 3000 powered down...open powersdr ..u should see demo mode onscreen...then power up the 3000...wait till the two see each other this will show as eprom loading and both devices connect...when this completes you will see your 3000 show below the demo indicator as your 3000's serial number...once this is done you can then switch powersdr on...the two should be shaking hands so to speak..if you see action on any and all bands then its working...also you need to install V.A.C. ..4.8 ontoyour computer..thats virtual audio connector...this makes things a bit more able to work...connect a powered audio amplifier to the 3.5mm audio connection on the 3000..2 to 5 watts is fine..in settings on powersdr you set audio to the VAC.. you yse this as your addio rather than your sound card on your pc...if you have a copy of the manual for the 3000 study it and things will be even more clear than ive described here..once youve got everything going on the pc and radio im sure you will be impressed with the 3000 and its workings..even yhough its not made anymore its still relevant..regards francis..ei3gqb..
Photo of Burt

Burt

  • 2 Posts
  • 0 Reply Likes
Sorry Francis for not responding sooner.  I tried all of your suggestions. Nothing works. I am beginning to think problem is with the radio.  I have also tried the 2.8 version by KE9NS.

Burt AF5AA
Photo of ei3gqb

ei3gqb

  • 12 Posts
  • 2 Reply Likes
Could be firewire chip in the 3000 burt..my 3000 was a gift from a friend...had the same problem..so he told me to send it to the flex repair center in germany..i did.. it had 3 components replaced..the firewire chip the overload protection chip and a rf choke..costing €18..total cost was €198..for testing and 2.5 hours on the test bench..which my buddy paid for..got the radio back from germany with the invoice..and payment was not needed in advance..got it checked out the 3000 for 2 days before my friend bankwired the fee to the flex eu repairshop...all in all a vgood customer experience..find out the nearest flex repair shop to and include a simple writen review of the ploblem in your package that gives them the heads up of what to look for..hope you get the 3000 sorted and back in working order..great radio when everything comes working..regards francis
(Edited)