Flex 1500, WSJT

  • 1
  • Question
  • Updated 3 years ago
I am using Flex1500 + Transverter to do Meteorscatter (FSK 441, WSJT V.10) on 144 MHZ.

While I decode most things well, it appears that the audio level (=signal strength decoded) is always very low. I am using a Funcube dongle with same WSJT in parallel; there the dB values make more sense. (both versions on the same Antenna with a splitter)

Was trying to play with VAC and PowerSDR settings but could not find a solution. It appears that the audio "dynamics" are somehow limited.

the pictures show identical reflection on Funcube (left) and Flex1500 (right)

Idle audio levels are identical @ 0dB




Anybody with an idea?

73 OE3NFC / Norbert
Photo of n f

n f

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Stuart Woodcock

Stuart Woodcock

  • 7 Posts
  • 0 Reply Likes
There are 3 settings that can affect the input signal (I'm not near my pc so might not be correct terms), the input/output levels, the AGC and the VAC gain. Try altering all three to get a better signal maybe?
Photo of n f

n f

  • 2 Posts
  • 0 Reply Likes
Stuart, thank you for your reply.
Have looked into those:
input levels and VAC gain are correlated, so idle audio level is set to 0 dB
changed AGC to different values and also switched it off completely, no change....

 
Photo of Stuart Woodcock

Stuart Woodcock

  • 7 Posts
  • 0 Reply Likes
You are obviously using a transvrrter for the flex, could there any losses attributed to that? I also run with +10 preamp when doing WSPR/JT modes.