Flex 1500 CWX issue

  • 1
  • Question
  • Updated 3 months ago
I am a new Flex 1500 user and have an issue with CWX and PowerSDR 2.8. I believe I have set the correct parameters for the keyer and PTT, but I cannot get CWX to properly key the radio. Using CWX I can hear the 1500 relay click to TX and hear the sent characters through the speaker but no power out or indication on the panadapter.

Any ideas? Works fine on all other modes.

Tim VE6SH
Photo of Tim VE6SH

Tim VE6SH

  • 254 Posts
  • 31 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3503 Reply Likes
Have you verified the power output by using an external power meter?
Photo of Tim VE6SH

Tim VE6SH

  • 254 Posts
  • 31 Reply Likes
Tim

Yes, on DIGU and SSB I have confirmed power out. On CW there is no power showing on an external meter.

Tim VE6SH
Photo of Charlie Rubenstein KB8CR

Charlie Rubenstein KB8CR

  • 72 Posts
  • 8 Reply Likes
Tim (VE6SH) :

Did you ever find out a solution? My 1500 does the same thing.

Charlie KB8CR
Photo of Tim VE6SH

Tim VE6SH

  • 254 Posts
  • 31 Reply Likes
Charlie

Shortly after I posted this it started to work. Not really a solution I know as I did not do anything! I have since sold the 1500 and I understand the new owner has no issues.

73

Tim
Photo of Charlie Rubenstein KB8CR

Charlie Rubenstein KB8CR

  • 72 Posts
  • 8 Reply Likes
Thanks for the reply, Tim. Oh well.....problem here is that my Watt/SWR meter is internal to my tuner (AT100Proii), and that is mounted in the rack in the basement below my shack. I've just been sending everything with my paddles instead.

Charlie KB8CR