FLDIGI Transmit Problem

  • 1
  • Question
  • Updated 6 months ago
Trying to get FLDIGI to transmit on my new Flex 6400. Using Windows 10 on my laptop.

These are the settings I am using and the radio receives the FLDIGI just fine. 100% copy.




I am using Com ports 5, 6 & 7 for the N1MM logging application, which was not running at the time.  Com 8 was selected for FLDIGI. 






Screen shot of the PLAYBACK audio








Screenshot of the CAPTURE audio







Screenshot of the device preferences







Another screenshot of the selected devices






The Flex 6400 is configured using Com8 with RigCAT. Works well.









Screenshot of FLDIGI on receive. Signals are decoded well. 100% copy





My dilemma...

When I transmit, the red light on the face of the Flex 6400 turns red, signaling the rig is transmitting. Sounds like a relay is clicking inside the 6400 too. However, the rig shows no RF power output during transmit.

I even checked on PSK Reporter looking for any stations that may have copied my PSK31 transmission, to no avail.

I have been a user of FLDIGI for some time now, but on Icom rigs. First time attempt with the Flex 6400 has not been successful.

Anyone have any ideas on what I may be, or not be doing, to prevent my rig from transmitting the PSK31 data?

Thanks

Jim - K3WR
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of Rick - W5FCX

Rick - W5FCX

  • 208 Posts
  • 52 Reply Likes
Sounds like the FLDIGI audio output signal isn’t making into the radio, which appears to be keying up okay from your description. It may be different on the 6400 from my 6300 but to me the symptom sounds like what I see when the panadapter DAX channel isn’t set. Once you have incoming audio, you should see audio activity in DAX and the radio, similar to when using mic with SSB. Again, that’s how it looks to me with SmartSDR... don’t have a 6400.

Hope that’s helpful.
Rick
Photo of Craig - KØCF

Craig - KØCF

  • 146 Posts
  • 48 Reply Likes
The problem is that some DAX audio devices are set in the Windows Audio control panel as "Default Device". This must be changed, as NO DAX device can appear in the default device list. They must not be used by Windows for anything. Choose something else, such as the speakers as the default. Change that and it will work.
73,Craig, KØCF
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like
Thanks for the advice guys, but despite making the suggested changes, the radio will still not transmit.


Is anyone using FLDIGI with their Flex 6000 series radio able to provide any assistance?


Thanks
(Edited)
Photo of k3Tim

k3Tim

  • 846 Posts
  • 166 Reply Likes
The advice so far is spot-on - assume the DaX audio channels are no longer tied to Windows... The FLDIGI audio panel also needs set:

d
Photo of Mark K5XH

Mark K5XH

  • 28 Posts
  • 5 Reply Likes
Make sure you have the low and high audio cut-off frequencies set wide enough to pass all the frequencies you are trying to pass.
Photo of Rick - W5FCX

Rick - W5FCX

  • 208 Posts
  • 52 Reply Likes
Jim - happy to schedule a screen sharing session with you and have a closer look and compare with my setup that works with FLDIGI.  You can email me at rick at w5fcx.net and we can set up a time.

Rick
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like
Thanks for your very kind offer, Rick. I will contact you via email.

Jim - K3WR
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like
Thanks to all who endeavored to help me with my FLDIGI problem, especially Rick - W5FCX.  Turns out that I had an incorrect setting in the FLDIGI application that was quickly remedied by reviewing K3TIM's screenshot.  Thanks so much for that, as it was the magical key, so to speak!

Again, thanks to everyone who tried to steer me in the right direction,

I'll be working FLDIGI on 20M and 40M this evening for anyone interested.

73,

Jim - K3WR