FLDigi stpped working after 1803

  • 1
  • Problem
  • Updated 3 weeks ago
Following MS upgrade 1803, I lost the audio in my PC, from my Flex6500.  So I uninstalled .09 and installed smartsdr 2.1.33.  I got my audio back, and I can transmit with my microphone.  However, when I try to transmit with FLDigi, the flex screen shows "as if" I am transmitting (waterfall and spectrum go blank, MOX button goes blue), but no RF power goes out of the rig. Also TX stream on the DAX panel does not show any activity.  Any advice would be appreciated.

Vic, AA5IR
Photo of Victor Gavron

Victor Gavron

  • 17 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Bob Craig, K8RC

Bob Craig, K8RC

  • 196 Posts
  • 74 Reply Likes
Photo of Victor Gavron

Victor Gavron

  • 17 Posts
  • 0 Reply Likes
I did.  Then
1) FLDigi DID start transmitting.
2) Then I no longer have audio from my PC.  So I reinstalled SDR...31 but this time it made no difference.

Any idea how to recover audio through my PC? I have checked the sound settings.  I see that on the Playback tab, the audio is going through "Dax reserved audio RX 1" instead of through the speakers, and I don't seem to be able to change that.
Again, help would be appreciated.
Photo of Andre KM4OVH

Andre KM4OVH

  • 4 Posts
  • 1 Reply Like
I lost all my digital modes after the 1803 update.  I did follow all the directions that Tim provided.  After a lot of frustration I de-installed and reinstalled DAX with these instructions:

https://helpdesk.flexradio.com/hc/en-us/articles/204017069-How-to-Manually-Re-Install-DAX-Drivers

Rebooted and now all digital modes work again.
Photo of Al K0VM

Al K0VM, Elmer

  • 563 Posts
  • 93 Reply Likes
In the list of audio playback devices, select your PC speaker,  select 'set default'
AL, K0VM..  
Photo of Steven Linley

Steven Linley

  • 105 Posts
  • 15 Reply Likes
Check DAX Button. on SmartSDR
Photo of bahillen

bahillen

  • 32 Posts
  • 8 Reply Likes
All the Reserved audio channels on the PCs playback setting must each be Enabled. And the PC local audio must be set to Default. Not Default Communication. You have to right click on each Reserved channel to make sure they are Enabled. Check Recording Tab also to verify the Reserved channels are Enabled.

If the Reserved channel is Default you may have to Disable it first before setting the pc audio channel to Default. Then go back to Enable the Reserved channel.

I use a Heil HC6 headset and plug both microphone and earphones into computer directly. I am still on Windows 10 Home 1709 and not in a hurry to upgrade to 1803.

73
Bill
W9JJB
Photo of Victor Gavron

Victor Gavron

  • 17 Posts
  • 0 Reply Likes
After going twice through the instructions, I still didn't have audio. Neal, K3NC, a support engineer worked for an hour on my system, and got it going.  Thank you Neal and Flexradio for this support.
Photo of John - WA7UAR

John - WA7UAR

  • 87 Posts
  • 23 Reply Likes
That’s good news Victor. Can you (or Neal) provide any lessons learned from your experience to get things back up and running? It would be good to document your insights here in this thread if you can. Thanks!