Fldigi - Flex 6300. Flex 6300 not transmitting in digi mode. Signal is visible on waterfall but flex doesn't transmit. What am I missing?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Fldigi - Flex 6300. Flex 6300 not transmitting in digi mode. Signal is visible on waterfall but flex doesn't transmit. What am I missing?
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
  • fine

Posted 3 years ago

  • 1
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes
What kind of digital?  Software?

George
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
uncle
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
Is the DAX button on? Also in the drop down in your slice under DAX is one of the channels selected?
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
uncle
Photo of Keith Fennell W5KLF

Keith Fennell W5KLF

  • 1 Post
  • 0 Reply Likes
Also make sure the transmit steam in on in the DAX control panel
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
uncle
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
when I try to xmit I get message that I have corrupt xyl files.
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
xml files? I'm sure your xyl files are probably OK.

Maybe you are using fldigi? Consider downloading the latest version of the xml files from:

https://sourceforge.net/projects/fldigi/files/xmls/flex/

You specify this file in fldigi in the rig setup, rigcat.

Kev K4VD
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes
Corrupts XML files mean you need to download again and re-install,  turn off any anti-virus protection you have
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
uncle
Photo of Al K0VM

Al K0VM, Elmer

  • 612 Posts
  • 103 Reply Likes
if your rig keys and you have indication on your level meter,you also need to insure that you TX high and Low freqeuncy cut offs are wide eonough to include your digital tone frequencies..

AL, K0VM
(Edited)
Photo of Lee

Lee

  • 39 Posts
  • 2 Reply Likes
uncle