fldigi and 6300

  • 1
  • Question
  • Updated 3 years ago

Need help setting up fldigi and my 6300.  Followed directions on youtube to no avail.  I am able to decode just fine, but unable to transmit for some reason.

Running Windows 8.1 , Fldigi 3.22.10 , and Smart SDR 1.4.3


Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
following
Photo of k3Tim

k3Tim

  • 843 Posts
  • 164 Reply Likes
Does transmitter key?

The DAX XMIT must be enabled for the DAX channel being used.

Please also check the DAX menu to verify the "tones" are being sent to the DAX Xmit channel.  When Xmt is keyed and Fldigi is setup properly, the DaX xmt channel will show the audio level.

k3Tim
Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes

K3Tim,


The transmitter does not key.

I do see tones in the DAX Control panel in the TX window.  the TX  is red  so it is selected.

NA3E



Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes

I can manually press the MOX button on the SDR, the Transmitter keys and my tones are transmitted.  for some reason it just wont do it automatically.  Or at least I must be missing something.


NA3E

Erich


Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes

I think I just figured it out.......


Dummy me,  I had to turn on my VOX

I knew it was something simple.


Erich

NA3E


Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
As a reference, it can also be done by adding a PTT COM (RTS) port in SmartSDR CAT and then setting up FLDigi for Hardware PTT to use that RTS COMM port.
Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes

Thanks for the help.  Just made my 1st PSK31 qso.


73's Erich

NA3E

Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
so this thread inspired me to try fldigi out. I have it setup and decoding and when I transmit the light on the flex turns red but the transmit meters don't move in DAX config and smart sdr panel. In Dax panel it says transmitting but the meter shows no life. Plus I'm not getting any responses...so im pretty sure its not getting out.....anything I should check?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
The DAX button is not clicked next to the Mic input on the right hand side panel.
Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
Photo of Erich Lucas

Erich Lucas

  • 8 Posts
  • 0 Reply Likes
Luke,

I followed the directions on the YouTube video to a T. Only thing I didn't do is click the VOX button.
Did you tap the TX button in the DAX window next to the #1 channel? The TX needs to be red.

Erich
Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
hoping these screencaps will show the problem
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
And in the P/CW window of your screen - I notice that the box to the right of PROC is grey - click on that to make sure it is showing in BLUE.
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
Thats the box that says  DAX 
Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
Ok I checked the DAX box...still no luck
Photo of Luke Reynolds

Luke Reynolds

  • 57 Posts
  • 2 Reply Likes
Tried to video the problem

https://youtu.be/tvwxmiLBN4E
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
The only other thing I can think of is to confirm that under FLDigi, you have the soundcard (Audio / Devices) Tab selected to match the DAX channel you are using - I use DAX one, so my Capture tab is drop-down selected to "DAX Audio RX1(DAX RX AUDIO) and the Playback  tab is drop-down selected to "DAX Audio TX 1(DAX TX Audio)

And then confirm that the DAX box in the receiver slice panel in the middle of the screen is selected to  Channel 1.

Not sure where else to have you look.  Hope that helps.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
I agree. It appears that tx audio from the computer is not showing up on the dax channel meter. Ensure that dax audio TX 1 is selected in your computer. Access via double clicking speaker icon and ensure that the same is selected w/in fldigi.

FLdigi is generating the tones but they are being played through your computer's speakers and not being sent to dax audio tx 1.

You can hear the tones being generated by fldigi when dax audio TX 1 is selected, but you have to have "mon" enabled on your flex which you do not. You are hearing them now w/o monitor selected on your flex because they are going to your computer's speaker.
(Edited)
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
Oh - the picture is blurry here but did you select the "Use RTS" on the Hardware PTT screen that you show above ?  I tried to see it but I do not see anything checked.  But it could be just poor resolution of the picture on my display
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
Also need to check the "Use separate serial port PTT" in the hardware PTT screen that you showed up above - again, I cannot see if its checked or not so I will mention it.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
WRT PTT I use cat/soundcard enabled PTT which you can enable via the fldigi "rig cat" tab. For CAT control of your flex download smart sdr slice A from http://www.w1hkj.com/xmlarchives.html
and place it into a file or just leave it in your download section. On the fldigi rig cat tab select that same file so fldigi buttons can now control your flex. 

Even w/o doing the above, your flex should transmit via the vox as long as the computer generated tones are being sent to dax audio tx 1. It is nice to have the PTT feature (via either software or hardware) because at very low audio tx levels as selected by the tx slider in the dax control window your flex will still transit via  PTT. If you are relying solely on vox to transmit your flex, those same low audio tx levels may not be sufficient to trip the vox.

Not a big issue unless you are into milliwatting with the digital modes which can be quite fun and interesting to see your station"s results on psk reporter @ QRPp levels of tx power. The efficiency of the various digital modes varies between modes and I have found that jt65 is more efficient than jt9 wrt tx range @ milliwatt power levels which seems odd because I have read that jt9 is supposed to be more efficient. I could have read wrong though.
Photo of Anthony Shaver

Anthony Shaver

  • 1 Post
  • 0 Reply Likes
Mike -  Having the same problem you are having.  Not sure if this will help or not.
rf power set to 25 watts
mon: enabled 90 %
vox; enabled 50 %
It is working for me now.  Hope this works.  Lee S.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
I recommend that you open a HelpDesk support ticket (http://helpdesk.flexradio.com) so we can investigate further.