fldigi

  • 2
  • Problem
  • Updated 2 months ago
It seems that maybe the fldigi xml file on the archives site may be corrupt. Does anyone have a copy they can send me.
Photo of KK9W - Steve

KK9W - Steve

  • 452 Posts
  • 161 Reply Likes

Posted 2 years ago

  • 2
Photo of Andrew O'Brien

Andrew O'Brien

  • 376 Posts
  • 43 Reply Likes
The powerSDR file ?
Photo of KK9W - Steve

KK9W - Steve

  • 452 Posts
  • 161 Reply Likes
Got it working. For some reason when I saved it from SourceForge it locked up fldigi on Smart SDR. When I got it from the authors archives it worked great.
Photo of k3Tim

k3Tim

  • 803 Posts
  • 149 Reply Likes
If one want to use Edge, right click -> 'Open in New Tab'  
then in the new tab select all ( CTRL-A) and copy (CTRL-C). Open up a notepad and paste (CTRL-V). Save as XML.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8672 Posts
  • 3260 Reply Likes
Thanks for the steps to save an XML file as the actual file rather than having Microsoft do what it thinks is best.  That process seems rather workflow intensive (convoluted) to me.  Just another reason to consider not using Edge.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Thanks Tim x 2
Photo of Jay

Jay

  • 20 Posts
  • 1 Reply Like
Maybe we should put this in a new updated post with the latest configuration help.
Jay n2gq
Photo of Tommy Teague

Tommy Teague

  • 16 Posts
  • 3 Reply Likes
Here is the new xml download page:
https://sourceforge.net/projects/fldigi/files/xmls/flex/
 
after download open it under Rig description file: