flashing green and red light on network connector Flex 6300

  • 1
  • Question
  • Updated 8 months ago
Hi, I'm in the process of networking my 6300 and I have installed a 20 metre length of CAT6 cable running from my router to the radio.
When I connect the radio via the cable the radio doesn't show on the network (UnPnp on)
I think the problem relates to a faulty cable which I plan to check with a cable tester tomorrow but in  the meantime I wanted to ask:

The router end of the cable has the port lights with a solid orange light and a flashing green one but at the radio end we have a solid orange light with flashing green then the green light occasionally flashes red.

I fitted the connector myself so there may be the problem but it will be useful to know if the flashing green /red light is a problem or is normal at the radio end.

Regards

Glenn
Photo of Glenn Nutsey

Glenn Nutsey

  • 25 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
On computer ethernet ports there are usually two leds. One represents the connection state (fixed light) and the other represents activity. Connection state goes on when an active device is sensed at the other end of the cable.  Usually the connection state is green or yellow/orange where green means higher speed and yellow/orange means lower speed. (Available speeds are 10/100/1000 megabits/sec). Speed is negotiated at connection, then is fixed. The activity led is usually green and blinks when data is sensed thru the port (either inbound or outbound).

Red means collision on the network. Not good. Could be a cable fault or a misconfigured device. For example two devices with same IP-address.

It can be good to remember that this does not follow any standard, but this is the most common.

73 de Adde, SM0SHG
Photo of Glenn Nutsey

Glenn Nutsey

  • 25 Posts
  • 0 Reply Likes
Thanks for the information Adde
I'm hoping it is a cable fault, I will check tomorrow and report back.
Regards Glenn
Photo of Glenn Nutsey

Glenn Nutsey

  • 25 Posts
  • 0 Reply Likes
Good evening, partly as expected-I hadn't wired the plug correctly and now the radio appears on the network and can be reached remotely.
I haven't had chance to check the cable as yet but I'm still getting a red light occasionally flashing from the network connection on the rear of the radio.
If you were to look at the back panel of the radio the two lights to the right of the Ethernet cable stay solid orange which I assume is the network speed ? The lights to the left of the port flash orange but occasionally red ?
I am confident that the cable is now wired correctly but how would I go about checking the flickering orange / red light ?
I have referred to the hardware manual and I can't see any reference to the lights and if in fact the red light does occasional flash.
For clarification, the Flex plugs directly in to router via cat6 cable and the local computer is used with network bridge.

Thanks
Glenn
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Green is indicative of running at 1000 mbps (gigabit), Amber (yellow) indicates a port speed of 100 mbps.  Flashing indicates activity.  Red indicates a data error.  I recommend that you go purchase a premade and certified CAT 6 (CAT5e at the minimum) cable rather than making your own.
Photo of David H Hickman

David H Hickman

  • 44 Posts
  • 3 Reply Likes

Sounds like a bad patch cable.  Buy a premade one on Amazon. I avoid building my own patch cables since they are now really cheap and I am lazy.