First time booting - Can't select radio

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Just set up new 6300 and software 1.5.1.  When I start software I'm unable to select radio.  The radio is listed with serial number and IP address but the line is all 'yellow' and is thus unselectable.  What to do?
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Duane, AC5AA

Duane, AC5AA

  • 425 Posts
  • 99 Reply Likes
Yellow usually means you need to "install" the latest level on the rig. Does it offer "install" as an option?
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1639 Posts
  • 599 Reply Likes
That usually means the radio firmware needs to be updated. Can you click the update button? 
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
I do not get an 'install' option and no update button.  Since this is my first time I just want to make sure I'm running the right software:  SmartSDR CAT ver 1.5.1.0
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Official Response
Sorry, Guys.  I was in the wrong place.  Thanks for your help.  Ready for the excitement to begin!  73
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1773 Posts
  • 545 Reply Likes
Enjoy the new radio!! Your "error" made me chuckle! Now that you have SmartSDR open... left-click on the frequency numbers between the panadapter and the waterfall, and while keeping the left click pressed move left and right. There are tons of these little details!