First pass beginners guide to WSJT and FlexRadio

  • 1
  • Idea
  • Updated 9 months ago
Hello all,

A flex user asked for some help on setting his Flex 6700 setup to work FT-8.  I decided to put together a simple beginners guide based around Windows.

I'm sure I have some bug and inaccuracies and I will gratefully accept comments and corrections.  This process however does work for me.

I am hopeful it will help someone else.
https://dl.dropboxusercontent.com/u/7578983/BeginnersGuide-WSJT-FlexRadio.pdf
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes

Posted 1 year ago

  • 1
Photo of Dave - W6OVP

Dave - W6OVP

  • 221 Posts
  • 69 Reply Likes
Thank You Mark. On a quick skim it looks like what I've been looking for. Keep up the good work! -Dave
Photo of Mike James - WJ7U

Mike James - WJ7U

  • 3 Posts
  • 0 Reply Likes
Mark,

Thanks for the guide. Do you think WSJT will work via SmartLink? The concern would be the latency involved. I believe the absolute timing accuracy for WSJT is pretty tight.
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes
Mike, it will not at this time because DAX does not work over Smartlink.  Perhaps when that is solved and depending up on the latency it might.
Photo of Peter Bacon

Peter Bacon

  • 33 Posts
  • 10 Reply Likes
Mark, I note your comment on using a COM Port for the CAT control of WSJTX.  In my WSJTX setup I have selected "FlexRadio 6xxx" as the hardware, and then for the network server I use "127.0.0.1:5002".  In SmartCAT you can also define different TCP Ports if you already use 5002 - for example DDUtil.   Otherwise all my other settings are the same as yours. 73 Peter G3ZSS
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes
Agreed.  I couldn't get to to work when I first tried that but now it is.  I've updated the doc.  Thanks!
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes
Updated the doc to include the TCP cat connection and fixed a few misspellings!
Photo of W2PP

W2PP

  • 310 Posts
  • 45 Reply Likes
The File is no longer available.  I used the IP address of my radio, I added a CAT port of 5003 and cannot get connected.  I have SmartSDR running don't I have to have that running too?
Peter