filter ringing

  • 1
  • Question
  • Updated 5 years ago
  • Answered
In doing a side by side comparison with my K3 I notice the narrow filters on the 6700 (50 Hz) have a hollow ringy sound to them. At 200 Hz they sound pretty close.

73
Greg
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes

Posted 5 years ago

  • 1
Photo of Gerald - K5SDR

Gerald - K5SDR, Employee

  • 814 Posts
  • 1465 Reply Likes
Turn the AGC-T down. I tried the 50 Hz filter with the AGC-T set for best SNR and the filters sounded perfect. Sounded like a code practice oscillator. If you have the AGC-T too high, you are filling the filter with noise.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Doesn't that inhibit the ability to work weak signals?

73
Greg
Photo of Gerald - K5SDR

Gerald - K5SDR, Employee

  • 814 Posts
  • 1465 Reply Likes
Just the opposite. It will actually improve signal to noise. You want to set the AGC-T so that you hear the noise but the filter does not ring if you are doing weak signal work. A signal at MDS will be equal to the noise and you will be able to hear it much better than you would with the AGC-T set too high.
Photo of Don - kx9q

Don - kx9q

  • 442 Posts
  • 19 Reply Likes
My experience has been this process reduces the noise to make the signal more copyable
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
I think something has changed in the DSP. The NR seemed more effective in ver 0.16. Also the slider setting have no effect here.

Greg
Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 119 Posts
  • 18 Reply Likes
Same here the slider has no effect.
Jeff N3VE