FHM-1 won't PTT Maestro but VOX works

  • 1
  • Problem
  • Updated 5 months ago
  • In Progress
My Maestro has been working well remoting from my office to home with CW, so I decided to set it up for SSB.  Rather than use a fancy mic, I thought I'd just use the FHM-1 that came with my 6500.  Bought the ACC-CLV-310 cable for the RJ45 connection, which I received today.  But it will not trigger TX when I push the PTT button on the mic.  I've triple-checked that connectors on both sides of the cable are tightly seated.  I can go into the TX Menu on the Maestro and enable VOX, and my voice will trigger TX, so it appears that the mic is working ok.  But I'd prefer to use the PTT switch.  I have never used this mic, it is as new since I have a Heil studio mic at the home station.  I have poured over the manuals and searched the forums but cannot find an answer - Is there some setting that I need to enable to get the PTT switch to work?
Thanks in advance de KR7RK
Photo of Keith Schlottman

Keith Schlottman

  • 16 Posts
  • 2 Reply Likes

Posted 5 months ago

  • 1
Photo of Keith Schlottman

Keith Schlottman

  • 16 Posts
  • 2 Reply Likes
Official Response
I am fairly certain there is a problem with the cable.  The mic works fine when using the cable that came with it (RJ45 to the mic, 8-pin to the 6500) plugged into the 6500, which implies that the PTT switch on the FHM-1 is working fine.  And I am able to use a Yaesu MD-100 mic on the Maestro without problems using the cable that came with that mic (8-pin to the MD-100, RJ45 to the Maestro), which implies that the Maestro female jack is receiving the signal from the PTT line just fine.  Thus, I can only assume that the failure is occurring somewhere in the brand new RJ45 mic cable that I purchased for the FHM-1 mic - to - Maestro combination.  As I said earlier, VOX works so the audio is making it from the mic into the Maestro.  It's only the PTT that does not want to work.

I'll submit a Help Desk ticket.  Thanks to all for the ideas.

Keith KR7RK