Fantastic app but I have lost the audio on the ipad 3 - what to do?

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I jost go this installed with help from Marcus. His support is just awesome. Since I alss work with a Maestro and you toggle between local mode (on Maestro) and remote audio (on 6700) I could have changed settings with this app. now. I cannot get any audio from the app. eventhough all seem OK like "speaker on". What can it be? Is there a "remote audio" setting somewhere? 
I use an old Ipad gen. 3 and 3G and it works very well.
Photo of Kari Gustafsson SM0HRP

Kari Gustafsson SM0HRP

  • 154 Posts
  • 10 Reply Likes

Posted 1 year ago

  • 1
Photo of Kari Gustafsson SM0HRP

Kari Gustafsson SM0HRP

  • 154 Posts
  • 10 Reply Likes
I solved it by placing the radio in remote mode (by connecting over PC). Perhaps it can be made in the app as well. 
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 129 Posts
  • 37 Reply Likes
Kari, this is what I did mention in my answer to you. First point.

vy 73,
Marcus, DL8MRE
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 129 Posts
  • 37 Reply Likes
Hi again Kari. Most likely the cause is one of the following (in the order of likely-hood):

- You switched off remote Audio (check by tapping the left Audio Menu and check if the upper switch is switched to on)

- Slice audio disabled or low gain (check by tapping the slice flag, then Audio, then Check volume and volume switch)

- Physical device audio too low or muted (check by using the physical audio buttons on your device. There is no way to change the main device volume via software so you have to use the physical buttons to control the main device volume)

Finally, there are a few other settings you can check if audio still doesn't work:

- Speaker volume adjustment in the App settings

- Default to Speaker setting in the App settings

- Mute button at the top (but you wrote that this is on)

vy 73,
Marcus, DL8MRE