Fan Noise on the 6600

  • 1
  • Problem
  • Updated 9 months ago
My Flex-6600 arrived Friday. Saturday night some fan noise developed and has stayed. It is coming from the right side as you are looking at it. Has anyone else had this issued and solved it? Here is a link that to listen to it. https://youtu.be/UN-wCMqzCK4

Thanks, Dan 
Photo of KM6CQ - Dan

KM6CQ - Dan

  • 171 Posts
  • 33 Reply Likes

Posted 9 months ago

  • 1
Photo of James Whiteway

James Whiteway

  • 903 Posts
  • 221 Reply Likes
There's another thread here about the same issue. Turned out in that case, that there was a cable for the fan that was not properly secured and was being hit by the fan. Contact the Help Desk tomorrow and they can help you resolve this issue.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Dan, your issue is probably what James described above.  If you are willing to do so, you can remove the cover and inspect the fan.  If the dark CAT6 cable is brushing against the fan blades you can relocate it so it does not impede the fan.  Otherwise, open a HelpDesk support ticket.
Photo of KM6CQ - Dan

KM6CQ - Dan

  • 171 Posts
  • 33 Reply Likes
Okay Tim, I will have some time Thursday night to look at it. If I can not correct the issue I will open a ticket. Thank you for the response.

Dan
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
It will take a #8 Torx driver to remove the screws.