fan noise 6300

  • 1
  • Problem
  • Updated 1 week ago
  • In Progress
6300 will not start. Green light flashes then goes out. Fan makes a racket. I blew  out the dust and did a hard reset.  I tried to contact flex and buy a license for my second 6300. Not a gud week for  Flex  problems seems they are all at  Dayton. Have a great show guys. paul, wa3qpx
Photo of paul

paul

  • 19 Posts
  • 4 Reply Likes

Posted 1 week ago

  • 1
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 776 Posts
  • 206 Reply Likes
Tim is holding the fort.  I would go ahead and initiate a support ticket.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8959 Posts
  • 3386 Reply Likes
You opened up a HelpDesk ticket for this issue.  I am awaiting the answers to the questions I asked so we can start troubleshooting the issue.  Please reply via your HelpDesk ticket.
Photo of Delbert McCord

Delbert McCord

  • 107 Posts
  • 19 Reply Likes
Hopefully Tim will get you a RMA so you can get it shipped to them so it will be there when everyone gets back from Dayton.
Photo of Rick  WN2C

Rick WN2C

  • 193 Posts
  • 27 Reply Likes
Paul, pack it up and wait for the RMA number so you can send it in. Had the same problem with my 6300. To fix it I traded up to a 6400M. Great radio!
Photo of Delbert McCord

Delbert McCord

  • 107 Posts
  • 19 Reply Likes
Thats what I did, I got it fixed but purchased a 6400 to replace it and have the 6300 as backup. I still have not set it up yet. I am a little leary of the newer software, I have read some NOT ALL of the people have a real problem with the registration and getting it to work on their lan. 
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2184 Posts
  • 514 Reply Likes
Are you talking about Smartlink? Some people have un common Lan networks that need work through. But mostly Flex works with most routers out of the box.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8959 Posts
  • 3383 Reply Likes
We are not receiving any reports of that nature in Support with v2.2.8.  
Photo of Delbert McCord

Delbert McCord

  • 107 Posts
  • 19 Reply Likes
HI Tim, hope you are doing great after your surgery! What I was talking about when you guys went to the 2.x there were people having problems and many of the messages would want them to go and mess with the routers or change routers. My network here at home works fine and its just standard stuff but I do have a server and 3 workstations downstairs in my old office that my employees use to access our inventory control system. It works just fine and I do not want to mess with it. I can no longer go down there much because of a knee problem so I do everything from my barn that is also on the same network. Again it all works but if I start messing with things down there and have a problem going up and down the stairs is very painful. The 6300 is still working so I guess its just not worth the risk to me. 

Its just the going down there to deal with it I do not want to do, hopefully I will keep improving so I will be able to use my office / shack down there again. Its a nice shack, 12x24 ft all real wood walls and insulated flooring. I am improving so its only a matter of time hopefully. 

73's K8OCN