False Spectrum Signals

  • 2
  • Question
  • Updated 3 years ago
Take a look at these false signals on 40 meters on my SmartSDR/Flex 6700. Notice they are not present in the waterfall. What is causing this? Is this a problem?

Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes

Posted 3 years ago

  • 2
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
That's weird - almost like they're displaying two different frequency ranges.  Does it show up anywhere besides 40m?  If you power-cycle does it return to normal?
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 643 Reply Likes
What happened to your slice receiver. Isn't the white on red TX in the top right corner? All that screen shot shows is the white on red TX.
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
I haven't had time to see if this is repeatable. Walt, I only showed what was necessary.
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
i had some strange sigs on the pan, too, dave.  a factory reset cleared it up for me.
73, neighbor 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Does it do this all the time?  If so, please open a HelpDesk support ticket.  I agree with W5XZ that a factory reset may be in order.
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
I haven't had the time to try duplicating this, but I do not see any at present. May have been a one time anomaly.

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Let us know if it is reoccurring by opening a HelpDesk support ticket so we can investigate this behavior..
Photo of Len

Len

  • 48 Posts
  • 2 Reply Likes
I have this also

Len WA7ZXZ
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
These are the Flex's version of Tweets (birdies).
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1272 Posts
  • 655 Reply Likes
If they cannot be heard these non-audible artifacts wouldn't be "birdies" per say.  

Spurious as they are, it is unusual that they are present in one visual display and not the other.

Code issue or rendering artifacts?  

Would seem likely they are to do the routines that do the averaging and sampling for just this display - curious if adjusting the FPS & other settings makes any difference?

Interesting!

73

Steve
K9ZW