Exessive power output on version 0.13 with 6700

  • 2
  • Problem
  • Updated 5 years ago
  • In Progress
I loaded the new version yesterday but did not get to do any testing. With the new version I am getting very high power output. My external meter is peaking at 160W (80M) with the slider set to 100. This is probably not a good thing. The drive level is below 0dB.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes

Posted 5 years ago

  • 2
Photo of Gerald - K5SDR

Gerald - K5SDR, Employee

  • 814 Posts
  • 1465 Reply Likes
Does it happen after cycling power to the radio?
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
With a soft shut down, yes. Should I try a complete shut down (remove power) and reboot?

Thank you.
Greg
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
I did a full power down and reboot this evening. Still getting excessive power output....140-160W on various bands.

Greg
Photo of Sergey, R5AU

Sergey, R5AU

  • 847 Posts
  • 111 Reply Likes
i have no such issue with my 6700+GPSDO on 0.13.
Carrier - 97watts
SSB up to 110 watts
let`s check power supply
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
please check in SSB.
Photo of Sergey, R5AU

Sergey, R5AU

  • 846 Posts
  • 111 Reply Likes
OK will do at evening one more, yesterday i have measured 110watt peak on SSB
Photo of Sergey, R5AU

Sergey, R5AU

  • 846 Posts
  • 111 Reply Likes
Greg, checked right now TUNE-CW-SSB=97w-97w-110w(peak)
PSU - Diamond GSV-3000
measure was on the meter of the 2k-fa
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
TUNE in SSB is no different than tune in CW. Set your power slider to 100 and adjust your mic gain/CMP so that you do not exceed 0db on peaks. Give a long Heeeeeellllooo and see what your external and radio meters say. I don't have a problem in CW or using TUNE. Just when using voice. I did not check digital modes yet.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
I just checked in CW and I am getting 135W out on the external meter. SSDR showing right about 120 on the bar graph. Something with the last update is making my radio think its superman when its not....at least not yet. :)

Greg
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Yes but I like to know that my power output is close to what I set for driving amps and such. Requesting 100W and getting 150 is not good for amplifiers.

Greg
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Of course. But its not rocket science...if I dial the radio back 60w I expect it to put out 60w +/- . Not 90.
Photo of Michael - N5TGL

Michael - N5TGL

  • 307 Posts
  • 101 Reply Likes
Ah, but there is no "60w" setting on the radio. When you set RF out to "60" you are setting it to 60%, not 60w. That's how all of the flex radios have worked in the past and it's documented in the manual. If you want to see how much is coming out of the radio to the exact watt, you need to have a wattmeter on the output.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
If no one else is having this issue maybe its a hardware problem. But that would seem unlikely since it started with the update.
Photo of Sergey, R5AU

Sergey, R5AU

  • 847 Posts
  • 111 Reply Likes
Well Greg, i can just comment what in SSB power higher then in CW roughly on 10% - 15%, but you are right this is abnormal too. In case selected 100 - should be 100 in all modes. Calibration is not 100% perfect at the moment.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Since this looks to be a calibration issue, I am converting it to a HelpDesk support ticket for additional triage.

This conversation is no longer open for comments or replies.