error opening dax audio

  • 1
  • Question
  • Updated 7 months ago
  • (Edited)
It seems I cannot get DM 780 working with my 6600. I have HRD and the logbook running FB, but every time I try to run DM 780, it tells me:
Error Opening DAX Audio RX1
Sound Card I/O: Failed at 48khz and 8khz, giving up.

Reading several of the previous posts here, it seems like the only solution for similar problems is to reinstall the drivers. Is that the only solution? This is all a brand new install, with no updates. Windows 10.

 
Photo of Ken Golubski

Ken Golubski

  • 36 Posts
  • 2 Reply Likes

Posted 7 months ago

  • 1
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 580 Posts
  • 206 Reply Likes
I would open the sound control panel and look at the names of the Flex audio devices. The name of the device should match the description of the devices in parentheses. If they do not, Windows update has likely destroyed your devices. The sound control panel can be reached conveniently by right clicking on the speaker icon in the tray, and selecting the sound control there.

I’m a Mac guy, but occasionally use Windows, so I am not the best choice to fix theses issues., There are a number of threads on the community discussing this.
(Edited)
Photo of Ken Golubski

Ken Golubski

  • 36 Posts
  • 2 Reply Likes
Yes, all of the names match. I can see the audio on the DAX Control panel graphic.
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 580 Posts
  • 206 Reply Likes
Have you seen this article, Ken? https://helpdesk.flexradio.com/hc/en-...
Photo of Ken Golubski

Ken Golubski

  • 36 Posts
  • 2 Reply Likes
Thanks, Ted. I sure did. Mine is set up exactly as he describes. I just can't get past the error when loading DM 780.