Error new version 2.1.33 Flex 6500

  • 2
  • Problem
  • Updated 8 months ago
I'm having problems installing the new version,
these are the warning signs that appear to me,
I had never happened
any ideas?

error 1


error 2

Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 2
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2270 Posts
  • 904 Reply Likes
Hi Javi,

It’s probably your antivirus. Pause it while installing and updating the radio.
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
Hola Ria, Thanks for the help
tomorrow I will try to have what happens
;)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
You may have to rerun the installer after you turn it off if virus protection removed the firmware files.
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
Tks Tim
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes
I had similar problems installing a previous version. Even though I AM the
Administrator - some programs will not install unless you right click (the .exe file) and "Run as Administrator"
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2270 Posts
  • 904 Reply Likes
SmartSDR doesn’t require admin privileges. I would strongly recommend against that.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
This is not an installer issue.  The installer elevates it's rights to Admin for the install.  If you have a 3rd party security app that circumvents the rights elevation, then this issue will occur.
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes
I have to disagree with Ria. The CD I got with my 6400 would give similar errors as above and would not install SmartSDR (Windows 10 and I am the administrator). When I right clicked on the .exe. and used "Run as Administrator" it installed just fine.
Photo of Rory - N6OIL

Rory - N6OIL

  • 274 Posts
  • 47 Reply Likes
All of my installs didn't require "Run As" I am local admin on my machine Windows 10 Pro 1703. I think it's an issue tied to each users computer.
Photo of Rory - N6OIL

Rory - N6OIL

  • 274 Posts
  • 47 Reply Likes
Windows 10 Pro 64bit, Avast Anti Virus still on, software upgrade ran without a hitch for my 6500! 
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2270 Posts
  • 904 Reply Likes
Usually we on the alpha team “seed” the file to our antivirus software vendors so when it is generally available they have a signature for it. So in that case it will work.

Ria
Photo of WH6HI - Pat

WH6HI - Pat

  • 291 Posts
  • 44 Reply Likes
I recently had to disable Avast due to stability issues. SmartSDR now running stable. I plane to introduce Avast again soon. Major issue was that it was interacting in some way with the com ports. Both the computer ones and VSP also. I think it is a localized issue at this point. I will update when I reintroduce Avast.
Photo of Takeshi Yamada

Takeshi Yamada

  • 171 Posts
  • 48 Reply Likes
It went smoothly as usual with my Flex6500.  I had expected some new functionality with it, but ....
I hope FRS updates SmartSDR more frequently with new functionalities.

By the way, recent Windows Insider Preview, 17115.1 rs4_release, killed my DAX and forced me to go back to the previous version.  JFYI.

73 de JI1BNU
Ken Yamad
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
This was simply a maintenance release.
Photo of NX6D Dave

NX6D Dave

  • 306 Posts
  • 91 Reply Likes
Anti-virus could the be cause of your problem, but it is also quite possible that you simply have a corrupted copy of the installer.  We had a similar problem reported in this forum a week or so ago that turned out to have been caused by a shaky Wi-Fi system that corrupted the file.  You might try simply downloading it again and trying again.
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 161 Posts
  • 13 Reply Likes
No problem installing with BitDefender on.
Bob
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
hi all OM ́s
Thanks for all the comments!!
everything remains the same

disable the antivirus - same warning windows
disable the malware - everything is the same

uninstall antiviruis and malware and everything remains the same
uninstall the smartsdr version, I cleaned the registry and the same problem

download 3 times the software see. 2.1.33 for doubts and the same problem

reinstall version 2.1.32 and install without any problem -- %-)

Windows 10 Ver 1709.
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
Photo of k3Tim

k3Tim

  • 847 Posts
  • 166 Reply Likes
If we take the error message "source file corrupted"  at face value, time for some checksums:

unix:~/Downloads$ md5sum SmartSDR_v2.1.33_Installer.exe 
01fb54245d192feb885add1e6c413380  SmartSDR_v2.1.33_Installer.exe

and

unix:~$ md5sum FLEX-6x00_v2.1.33.106.ssdr 
a8fec6f6c09909cb3628de56909981c9  FLEX-6x00_v2.1.33.106.ssdr
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
the file FLEX-6x00_v2.1.33.187.ssdr in C: \ ProgramData \ FlexRadio Systems \ SmartSDR \ Updates - it is not generated

I still have the FLEX-6x00_v2.1.32.104.ssdr

If I ignore the error, it installs,
but I do not want to update the equipment just in case :(
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
the problem was not yet resolved.
I will wait for a future update
how rare that version 2.1.32 installs without any problem like all previous
and this last one gives me error.
thank you all for your messages
73s
Javi LU5FF
Photo of Javi LU5FF

Javi LU5FF

  • 27 Posts
  • 0 Reply Likes
HI OMs
I have disabled the Antivirus as requested
But the error remains
I see there is no certificate added to the installer file

ver. 2.1.32




Ver. 2.1.33