error displaying for com 4

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Today I received my 6500 and Ive installed v1.6.17.  In the SmartSDR CAT box I see "error" displayed. I don't see Com4 on my computer anywhere just Com1. Do I need to remove com4 and reinstall? I hate to remove anything for fear it will disappear forever.
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes
As an added question if I try to add a com port should I see a selection to choose from? When I try to add I only see Com 4 as a choice.
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes
Well it doesn't seem I am able to create com ports. I'm not sure what to do.
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes
The error I get is "The Virtual Serial Port (VSP) failed to create. Double check the serial port settings.
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes
Well I obviously have something royally hosed up. Com 4 is showing up under other devices. Something 'taint right.
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1706 Posts
  • 580 Reply Likes
Mike,
You might want to take a look at this post.  I discovered an old version of FlexVSP was causing a similar problem.  I detailed my solution down in the thread.

https://community.flexradio.com/flexradio/topics/smart-cat-1-6-17-com-port-problems

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
6700 - HW.................... V 1.6.17.74
SSDR / DAX / CAT...... V 1.6.17.156
Win10 
Photo of Mike Kasrich

Mike Kasrich

  • 16 Posts
  • 4 Reply Likes
Yep thought all that had been removed. Now things are working as I would expect.

This conversation is no longer open for comments or replies.