Error Code: PSL-3V3-2.95 ??

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Just had that error code come up on the 6700's front panel.  It was in small font just below the "Shutting Down" message that normally comes up when radio is being shutdown.  Radio came back up with the Flex Radio logo and seemed to be unresponsive.  A hard reset (held power button until radio turned off, followed by power removal for 10 seconds)  now has everything appearing to be back to normal.

Just wondering what might have been the cause of the error?  I was debugging some software I had written using the SmartSDR API when things went south.  That code is working fine, may have been circumstantial.

Thanks.

73, Tom
K1FR
Photo of K1FR

K1FR

  • 111 Posts
  • 9 Reply Likes

Posted 5 years ago

  • 1
Photo of James Whiteway

James Whiteway

  • 1059 Posts
  • 302 Reply Likes
I run a 6300, so no front panel errors for me. But, it might be that your app did not exit gracefully when shut down and caused the error. (not that I ever have done that!  J/k) Maybe one of these days Flex's developers will have the time to enumerate their error codes for outside developers.
Hopefully, Steve will show up and give us the lowdown on that error.
james
WD5GWY
 
Photo of K1FR

K1FR

  • 111 Posts
  • 9 Reply Likes
Jame:  Hello!  Roger - probably a self inflicted bug.  Today has been rotten, icy weather so have been inside having fun writing code. Still just a learning project.  Now have things so I can display and track the frequency and mode for multiple slices.  Turned out to be easy - I had really been making it hard for myself trying to look at the Radio.SliceLIst class.  If you would like copy of the updated version, let me know and I will zip and email to you.

73, Tom
K1FR
Photo of James Whiteway

James Whiteway

  • 1059 Posts
  • 302 Reply Likes
Glad things are getting better. It's been icy here too. So, I did a bit of coding too. Nothing great, but fun anyway.
I'd be glad to see what you've done. Send whatever you wish. When I get back in town, I'll send you what I've been working on. Nothing fancy, Just basic stuff.
james
WD5GWY
Photo of K1FR

K1FR

  • 111 Posts
  • 9 Reply Likes
Just sent it.  Did not use the Verizon account, so hope it works.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Official Response
This error message indicates that the voltage on the 3.3v rail is below specification.

I have changed this post to a problem topic and converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
(Edited)
Photo of K1FR

K1FR

  • 111 Posts
  • 9 Reply Likes
Thanks, Tim.  Have tried to reconstruct what I was doing at the time to see if I could get a repeat.  So for, it is a one off. I am a novice at C# and likely did something the radio did not like. Glad Flex put the API out there though - great learning project for me and allows me to play on the computer and the radio at the same time!  73, Tom K1FR