Equalizer not "Greyed Out" when in Digl/u on opening smartSDR in that mode ?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
When booting up in DigL or DigU the Equalizer is NOT greyed out / bypassed and the MIC/BAL filter remains. Easy fix is to select LSB or USB then return to DigL or DigU to prompt correct filter and Equaliser to become grey. Ver 1.0.24 Beta so not sure if this is normal or a bug ?
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
  • confident

Posted 5 years ago

  • 1
Photo of Art KA4M

Art KA4M

  • 7 Posts
  • 0 Reply Likes
Can't duplicate. When I boot up in DigU (after leaving in DigU) the audio input is still DAX and the equalizer is bypassed and cannot be turned on.

Running Windows 7 Pro.
Photo of Art KA4M

Art KA4M

  • 7 Posts
  • 0 Reply Likes
Should have said that I'm also running Ver 1.0.24 Beta.
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Thanks ART, we have two 6700 SmartSDR's running beta 1.0.24 in Sydney (VKland) exhibiting the same defect bug so not sure why its happening here. We are using DDutil/Woodbox S meter/FreeDV and its a pain to have to "reselect" DigU/L after boot up and I don't want to submit a time waster bug report.

The audio input remains DAX + DigL/U remains BUT the equalizer is NOT greyed out.

Maybe its just us and the way we are operating. Possibly Tim will spot these posts ....
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3497 Reply Likes
James,

Disconnect DDUtil and test it. When debugging always disconnect programs that can change the state of the radio.

I can not duplicate your bug report. When DIGx modes is selected the EQ and COMP are turned off and the buttons grayed out not allowing yo to enable them. The buttons do not change color when the DSP processing is turned off. This is a defect that has been reported previously.
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Hi Tim,

The EQ does become greyed when selected however when smartSDR is reloaded it becomes "ungreyed" even linked to its in DigX mode. All apps linked to SmartSDR have been disconnected as you advised. Image shows NO GREY on DigX
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3497 Reply Likes
I can not reproduce this reported behavior with the latest SmartSDR.
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Whilst we are at beta infancy with the phantom slices and persistence on them not in full swing a solution for this can wait for things that are of a higher priority for now thanks Tim.

The workaround to play now is simple by reselecting Xsb and back to DigX.... no big deal.

Thank you....

James VK2JN