Enable DAX for TX

  • 1
  • Problem
  • Updated 12 months ago
  • Solved
My  6400 just came back from Flex after the PEN upgrade. (I had done the heatsink issue before) It seems the mic profiles I had set up are gone (no biggie) but I have no TX. The problem is when I look at the DAX Control panel it says DAX TX Off. And it indicates that DAX is not selected for TX.. It further indicates that I must enable DAX in Smart SDR by clicking the DAX button. I have done that and it shows DAXIQ Channel with options "none" 1 or 2. There is nothing to enable TX. I must say it is quite frustrating.. 6400 hears fine, looks like it is going into TX per the waterfall but it is not TXing (new word)
Thanks
Neil   N4FN
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes

Posted 12 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
Do you have TX enabled on the slice?

And you enable DAX by clicking the DAX button in the side panel controls where you select the mic input.
(Edited)
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1652 Posts
  • 600 Reply Likes
You need to select a DAX channel (not DAXIQ) for transmit as well.
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes
George...Are you a fellow Magyar?
Neil
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes
Hi Tim
TNX for the speedy reply...YES on TX it is "lit"
If you mean the panel that says +RX, +TNF Band?  I  only see the mic in Profiles and it is set to the default of 781...I found the problem...you suggestion made me check all the settings and for some odd reason (perhaps during the upgrade testing) the antenna was set to RX 1 instead of RX 1. Thanks for the clue and great response
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes
Tim,
I am having a bad hair day. Not sure what I have done but the TX is fine now as reported earlier. Now I have no audio??
Neil
Photo of K1UO - Larry

K1UO - Larry

  • 848 Posts
  • 135 Reply Likes
Neil,Did you reload your profiles into the Radio after getting it back from Flex?   That took care of all my previously saved settings and everything I had so meticulously had set up to work in all Modes was restored!
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes
Official Response
Well, issue resolved...I talked with Chuck AE4CW who is a neighbor (about 5 miles) a Flex dude and Alpha tester. Readers Digest version we checked many settings  and even headphones with no audio, restarted the Flex a few times with the same issue. Finally we shut down the Flex, unplugged the Power Poles on the back, waited a bit and restarted the Flex and happy day, audio came back.  Thanks to the wizard AE4CW.
Neil   N4FN
Photo of Neil   N4FN

Neil N4FN

  • 80 Posts
  • 18 Reply Likes
Hi Larry,
Dummy me I forgot to back up my profiles, lesson learned
Neil

This conversation is no longer open for comments or replies.