Enable DAX for TX

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
My  6400 just came back from Flex after the PEN upgrade. (I had done the heatsink issue before) It seems the mic profiles I had set up are gone (no biggie) but I have no TX. The problem is when I look at the DAX Control panel it says DAX TX Off. And it indicates that DAX is not selected for TX.. It further indicates that I must enable DAX in Smart SDR by clicking the DAX button. I have done that and it shows DAXIQ Channel with options "none" 1 or 2. There is nothing to enable TX. I must say it is quite frustrating.. 6400 hears fine, looks like it is going into TX per the waterfall but it is not TXing (new word)
Thanks
Neil   N4FN
Photo of Neil   N4FN

Neil N4FN

  • 70 Posts
  • 11 Reply Likes

Posted 2 months ago

  • 1
Photo of Neil   N4FN

Neil N4FN

  • 70 Posts
  • 11 Reply Likes
Official Response
Well, issue resolved...I talked with Chuck AE4CW who is a neighbor (about 5 miles) a Flex dude and Alpha tester. Readers Digest version we checked many settings  and even headphones with no audio, restarted the Flex a few times with the same issue. Finally we shut down the Flex, unplugged the Power Poles on the back, waited a bit and restarted the Flex and happy day, audio came back.  Thanks to the wizard AE4CW.
Neil   N4FN