Elecraft XV144 Transverter Setup

  • 1
  • Question
  • Updated 5 months ago
I've just completed building an Elecraft XV144 Transverter (Common IF) and would like to confirm my setup prior to performing the alignment for use with my Flex 6300.  Here is the settings I have so far:

Name:                      144
RF Freq (MHz):       144.000
IF Freq (MHz):           28.000
LO Freq (MHz):       116.000
LO Error (HZ):         TBD
RX Only:                  Disabled
Max Power (dBm):  0.0
RX Gain:  (db):        25.0

Can anyone confirm what indications if any I will see during transmit?  Does SmartSDR show transmit power or will it be blank?  The manual only mentions the RF Power Slider settings and that the panadapter will freeze during transmit for common IF transverters.  

Cal Spreitzer / N3CAL
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes

Posted 5 years ago

  • 1
Photo of Tom Warren

Tom Warren

  • 59 Posts
  • 24 Reply Likes
Cal,
   I'm using the same setup with good success. What you've done so far looks correct but I'm not in the shack now so will have to check my numbers tomorrow a.m. and will confirm. The only comment I have is....when you make the first tx test, you might want to set the flex power level at something like 5 or 10 watts. Then watch the power lights on your XV144 to make sure you're not over driving it. I usually run my XV144 at about 10watts output. That 10w is then attenuated down in order to drive my solid state KW amp.  
   Anyway, I'll post my settings here tomorrow for you.
73
Tom
W4TMW
Photo of Norm - W7CK

Norm - W7CK

  • 759 Posts
  • 164 Reply Likes
Be really really careful with the 10w output.  My amplifier only requires 18-20 watts to drive it to full power.  I blew it out once already because the output from the Flex defaults to 100 watts output.  I set it at 18w and occasionally when I open a slice, It will be at 100w.  I haven't not figured out what causes this yet.  Could be a combination of panadapters/slices and moving around the bands etc.   Anyway, my advice is to ALWAYS check and verify the TX slice and power output before keying up.
(Edited)
Photo of Tom Warren

Tom Warren

  • 59 Posts
  • 24 Reply Likes
Good morning Cal,

Here are my Flex settings to interface with my Elecraft XV144 xvtr.

RF Freq. : 144.000
IF Freq. : 28.000
LO Freq. : 116.000
LO Error : -3000  ( yours might vary)
RX Only: Disabled
Max Power (dBm): 0.1
RX Gain dB: 0.0

Now.........
Inside the XVTR you need to be sure your settings are as follows;
Step #1 - Jumper settings;
JP-1... 2-3
JP-2...1-2
JP-3...1-2
JP-4...1-2
JP-5...2-3
JP-6...2-3
JP-7...Short
JP-8...Open
JP-9...1-2
On the front panel of the xvtr - JP-1... Short

Step#2  - Dip Switches
sw-3 ...set all positions to OFF

Step #3 - Adjust for XV144 output power
Adjust R22 ......as described below

With your XV-144 interfaced to the Flex and connected to a dummy load, key the Flex with power set to some mid level ( mine is set to 70), then while watching the LEDs on the xvtr.  adjust R22 until the yellow LED just comes on.   

I hope that helps,
73
Tom W4TMW
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Thanks Tom for all the info!  It looks like everything you listed matches my initial setup.  Your help is greatly appreciated.

73
Cal / N3CAL
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 199 Reply Likes
Thanks.  I just picked up a used XV144 and was about to figure this out.  You just saved me an hour or so.
Photo of Stephen Schaller

Stephen Schaller

  • 1 Post
  • 2 Reply Likes
I am considering the Elecraft transverters for my 6500. Can anyone give an update as to how they have been performing?
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1782 Posts
  • 547 Reply Likes
+1
Photo of Robbie - KI4TTZ

Robbie - KI4TTZ

  • 484 Posts
  • 78 Reply Likes
+2 :-) (looking at the 440)
(Edited)
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Hi Stephen,

My Elecraft XV-144 performs quite well with my 6300.   I can honestly say performance is much better than any multi-band HF/VHF/UHF rig I've ever owned.   (Icom-746, Icom-706MKIIG, Yaesu-FT857D, KW-2000).  Receive sensitivity is great.  I have had no issues. Since Flex has added FM to SSDR 1.4  I've even used it on my local FM repeater without any issues.  Audio reports are fine.  

My only issue deals with the 6300/SSDR software and the fact I can only listen to the transverter (2m band)  when it's selected. I can't have a second panadapter up and listening to a HF band at the same time.  Receive antenna slices are not independent on the 6300.  I'm not sure if that would apply to a 6500??  Sorry.  

73
Cal/N3CAL 
 
(Edited)
Photo of Mike KM4LQP

Mike KM4LQP

  • 17 Posts
  • 4 Reply Likes
I have a question about jumper JP-9 on the elecraft.
This thread indicates plugging in 1-2, which only powers the LO and oven when the xv144 is turned on.
Wouldn't it be better on 4-5, especially with crystal oven to power the LO/Oven when 12v is applied?

Seems like it'd result in not waiting for the warmup period...
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Hi Mike,

Yes JP-9 4-5 is your best option if you have the LO Oven.  That's how I've been keeping mine stable.  It makes a big difference.

73
Cal/N3CAL
Photo of Erik OH2LAK N5LAK

Erik OH2LAK N5LAK

  • 1 Post
  • 0 Reply Likes
Hi all.

Has anyone ran multiple Elecraft transverters with 6300? I have both XV144 and XV432 and look forward of having them daisy-chained the similar way they can be used with K2 or K3.

73
Erik OH2LAK
(Edited)
Photo of Tim VE6SH

Tim VE6SH

  • 295 Posts
  • 42 Reply Likes
I am in the process of daisychaining Elecraft 144,220 and 432 transverters to a 6700. One question on the above settings. Should the reference above in the internal settings to SW3 not be to SW1?

Tim VE6SH
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Tim,  I set the RF PCB DIP switch to SW1 but I only have the one transverter.  If your going to daisy chain more than one transverter then they should not be set the same. 

Cal/N3CAL

Photo of Tim VE6SH

Tim VE6SH

  • 295 Posts
  • 42 Reply Likes
Thanks Cal. Yes, I had them set up with my K3S in a similar fashion. Each transverter will need to have a different configuration on SW1. My understanding is that while I can get band data from SSDR, it should not be necessary if only one transverter is being used a ta  time?

73

Tim