DXLab and WInwarbler RTTY

  • 1
  • Question
  • Updated 11 months ago
I cannot get Winwarbler to transmit RTTY, it works fine on CW, It toggles between transmit and receive, but no output. Thanks, Tim WA5YOM
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Tim Ellam

Tim Ellam

  • 210 Posts
  • 25 Reply Likes
Under the sound card tab in WW what do you have listed?
Tim VE6SH
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes
Hyh....it is supposed to let me select the DAx Audio TX..but it is not listed anymore...
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3872 Posts
  • 1177 Reply Likes
Some things to check:
1) Check that you are in RTTY mode.

2) Check that your Transmit profile includes the audio frequencies transmitted by your RTTY program.  (This is a common oversight.  if the filters are set wrong, the audio cannot get through.)

3) DO you have the proper Audio SOund Device selected in WinWarbler? (DAX TX Audio)  Perhaps a Windows Update scrambled your list.  Sometimes you need to select it again.

4) Is the DAX Button Turned ON in the Transmit Panel?

5) Is the DAX TX Audio turned on in the DAX Control Panel?

6) Are the audio levels set properly in your program and on the DAX Control Panel?


Once you have it working, with the proper buttons and levels set, Save this as a MIC Profile (RTTY) or RTTY New, or something like that.) Then the first time you go to RTTY you will need to select the proper profile.  It should remember it after that.

Ken - NM9P
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes
I have a DAX driver error,,,,,
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes
I uninstalled and reinstalled DAX...fixed the error but still does not work...the selection of DAX Audio TX is only listed in the Winwarbler Receive box....is not a selection in the transmit box.
(Edited)
Photo of Tom N5MOA

Tom N5MOA

  • 52 Posts
  • 14 Reply Likes
This might help
http://www.dxlabsuite.com/dxlabwiki/FlexSignature

"Configuring DAX

SmartSDR's Digital Audio eXchange (DAX) creates virtual soundcards that enable WinWarbler to transmit voice, PSK, and RTTY audio, and receive PSK and RTTY audio. WinWarbler employs only three of the virtual soundcards that DAX creates:

  • DAX Audio RX 1 (FlexRadio Syste

  • DAX Audio RX 2 (FlexRadio Syste

  • DAX Audio TX (FlexRadio Systems

Since WinWarbler's Soundcard selectors are limited to 16 devices, disable the DAX-created soundcards that you aren't using:

  1. click the Manage Audio Devices link in the Windows Control Panel's Sounds section

  2. on the Sound window, select the Playback tab

  3. to disable a soundcard used for transmission, right-click its entry on the Playback tab, and select the pop-up menu's Disable command; user the vertical scroll bar along the right margin to access all soundcards used for transmission

  4. on the Sound window, select the Recording tab

  5. to disable a soundcard used for reception, right-click its entry on the Recording tab, and select the pop-up menu's Disable command; user the vertical scroll bar along the right margin to access all soundcards used for reception

You can re-enable a soundcard for use with other applications by right-clicking that soundcard's entry on the Playback or Recording tab, and selecting the pop-up menu's Enable button. "


Not sure why you are seeing DAX Audio TX in the reception panel.