Downgrading From v2.6.1 back to v2.4.9

  • 2
  • Question
  • Updated 2 months ago
After weeks of struggling with the revised antenna tuning algorithm which shortened the tuning cycle, I finally decided to downgrade to my previous software version 2.4.9. Now my antenna tuner is functioning as it did and I'm able to use my Flex again.
I wonder if anyone else had a similar experience?
Cheers!
Lloyd
VE3ERQ
Photo of L.Kubis

L.Kubis

  • 95 Posts
  • 24 Reply Likes

Posted 2 months ago

  • 2
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Wow
My new preloved 6660M coming in week going have
new v4.3 ??? Hope that upgrade is best .
Photo of Steve Smith

Steve Smith

  • 2 Posts
  • 1 Reply Like
V4.3? What version is that?
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Upgrade for S meter you can zero it zero or leave like
It is where it shows noise level with band noise all time -
My old 6400M S meter read high 4-6 S units all time .
NB and NR was made more user adjustable .
Photo of James Del Principe

James Del Principe

  • 338 Posts
  • 52 Reply Likes
OK, you had me for just a moment and then it hit me.... same issue I have inquired about. I was told at a show that the 'S' meter read the signal level at the antenna and then by the same person that with the SO239 shorted, it read the ADC noise. So which is it. I can tell you proof positive that with the terminals shorted, there should be no reading on an 'S' meter unless it really does read internal noise.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4343 Posts
  • 1040 Reply Likes
James,The person who told you that is correct on both but leaving out any reasons why. If you do a search on this subject you can find tons of information on this explained buy Steve and Eric, at Flex.
Photo of James Del Principe

James Del Principe

  • 338 Posts
  • 52 Reply Likes
Bill, I will keep an open mind but they are mutually exclusive.   If my 'S' meter reads say "S" 4, with the antenna port shorted then it is NOT reading what is at the antenna. When a proper antenna is connected, a given 'S' meter reading is the signal voltage plus the ADC noise which is not the signal at the antenna.    Jim
Photo of VE7ATJ

VE7ATJ

  • 142 Posts
  • 24 Reply Likes
Hi Lloyd.. I had to do the same thing after struggling with 2.6.1 for a long time.  I just couldn't get the ATU to work consistently and not at all on some frequencies.  I went back to 2.4.9 at the suggestion of Flex (and members of this community) and hoping the problem will be solved soon in a future release. The problem is known and acknowledged (sorry, I can't remember the problem # off the top of my head), so hopefully a new release will be able to let me enjoy my ATU and all the other features of 2.6.

Don
Photo of JohnSweeney

JohnSweeney

  • 101 Posts
  • 21 Reply Likes
It is very sad that so many of us Flex owners have to go back to 2.4.9 to get our equipment to work right like it always has.  Just add this to the ever growing list of defects created by new features.   Too many of us are stuck on old versions.   Dear Flex - please stop bringing out new features and fix some of these really bad defects.
Photo of Brian Hemmis

Brian Hemmis

  • 32 Posts
  • 8 Reply Likes
Them not addressing this immediately is a sad commentary. I have the same issue and unfortunately can't downgrade the software remotely. I'm in FL till May and my 6500 is in Ohio. It's a crap shoot whether the tuner will work or not whenever I power up the rig. Not to compare (but I will) Elecraft would have taken care of this as soon as the problem was reported. Apple too ! Come on Flex-get with it ! 
(Edited)
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
They have the fan issue first work on that shuts radio down -
I was told by Oct they should start looking into antenna tuner issues -
No worries it could be worse !!!!
Photo of Brian Hemmis

Brian Hemmis

  • 32 Posts
  • 8 Reply Likes
OCTOBER ? You've gotta be kidding. The tuner DID work. I'm crippled w/o the tuner. Not about to fly back to OH to downgrade from the current software that wasn't properly checked out before it was released.
Photo of WW1SS - Steve

WW1SS - Steve

  • 849 Posts
  • 276 Reply Likes
This is what's going on I think . . . They're getting ready for another "first" they're going to announce at Hamcation. Thus the reason for the bugs not getting worked on.

Wanna Bet.
Photo of Brian Hemmis

Brian Hemmis

  • 32 Posts
  • 8 Reply Likes
You can be sure I'll be visiting them in Orlando next week to seek a solution.
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Brian I would just down load 2.49 The older program -they told me the problem from using Windows 10 it’s not Flex fault !!!
(Edited)
Photo of Brian Hemmis

Brian Hemmis

  • 32 Posts
  • 8 Reply Likes
I'd appreciate if you can tell me how to do this remotely ? As mentioned previously I'm in FL and radio is in OH.
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
I can tell what my wife do if I was on vacation with
Her and played on Flex radio on vacation -

She stick that Flex radio you know where boy that would hurt lol lol lol
Photo of Brian Hemmis

Brian Hemmis

  • 32 Posts
  • 8 Reply Likes
Have you considered marriage counseling ?
Kidding aside we have 2 QTH's. FL one is HOA'd up the wazoo and remote operating is my best option.
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
ok Well good luck
(Edited)
Photo of Steve Blankinship AG4SO

Steve Blankinship AG4SO

  • 28 Posts
  • 4 Reply Likes
Hi Lloyd you may have just solved a mystery for me where the tuner on my 6400 appears to work but when I transmit it is not tuned. It takes three or four times to get a tune. Thai did not happen until upgraded to 2.6.1 my brain had not had clicked on the cause was assuming it was an antenna or feed and have not been able to get to the remote site since December. reading your post I know what to try before I travel up the mountain. 
Cheers Steve
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 128 Posts
  • 15 Reply Likes
I'm back at 2.49 also...  My low band antenna refuses to tune on 3.17.  I miss the features on 3.17 enough though I am going to put the old sandwich powered tuner back in action for now.   I use the heck out of the Flex Control and MultiFlex with the Maestro and the second PC on the desk...  I'm sure the guys down in Texas will have it figured out soon.  Mike W1BFA
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 128 Posts
  • 15 Reply Likes
edit: made it almost a day and although it was nice to have the antenna tuner back I miss the new toys too much.  Back to V3! 
Photo of Dwayne - NA6US

Dwayne - NA6US

  • 119 Posts
  • 19 Reply Likes
Once you add an amp and/or start working two bands SO2R with a tuned antenna, the builtin antenna tuner will be unused. I have one but have not used it in many months.
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Yes agree I use Amp and Ten Tec High Power antenna tuner
No radio should have a built in Antenna Tuner most all junk ..
(Edited)
Photo of Burt Fisher

Burt Fisher

  • 1301 Posts
  • 495 Reply Likes
I added an Icom 7300 to my shack, it just plain works. Even the noise filter. It doesn't crash either. The S meter reads zero on no signal. It starts in 5 seconds. Customer service may not measure up to Flex, but then again I haven't needed it.
Photo of Dwayne - NA6US

Dwayne - NA6US

  • 119 Posts
  • 19 Reply Likes
I also have a 7300 for portable ops together with my local club has three - That radio has an issue with front end overloading, but otherwise is a simple clean radio. Much prefer my Flex ;)
(Edited)
Photo of L.Kubis

L.Kubis

  • 95 Posts
  • 24 Reply Likes
Can we keep this thread on the performance of the Flex antenna tuner with V2.6.1 software pls.
Thanks
Lloyd
VE3ERQ
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Ok Boss Yes Um Boss Yes Um Boss
What a control Freak you are lmao
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4346 Posts
  • 1042 Reply Likes
It is best not to high jack a thread so it is better to follow.
Photo of Burt Fisher

Burt Fisher

  • 1301 Posts
  • 495 Reply Likes
Lloyd, why?
Photo of L.Kubis

L.Kubis

  • 95 Posts
  • 24 Reply Likes
Because that was the question that was asked!
Photo of Terry K7NY

Terry K7NY

  • 62 Posts
  • 6 Reply Likes
I agree with u Lloyd.
Terry K7NY
Photo of Joe Conover

Joe Conover

  • 400 Posts
  • 65 Reply Likes
Coolest my Dear Friend Burt glad your still Alive and posting missed you .

I just added Expert MB1 and Yaesu Ft-991A sweet little guy and both have normal S metes —

Both have Better NB NR way better NR than my Flex 6400M but

I had No problems with Flex as I never used with a crazy computer so how could it miss behave —

with it lmao

Mama Says Fools use Computers and they are for lazy people Mama says -

MB1 odd duck but she a learning experience my God is she pretty and she sounds like old Collins 2A tube radio

No noise receiver wow and I mean WOW

I
(Edited)