Downgrading from 2.5.1 to 2.4.9

  • 1
  • Question
  • Updated 4 months ago
I am giving up on 2.5.1 for now. What is the best procedure for downgrading to 2.4.9.

Kent
N6WT
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes

Posted 4 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3981 Posts
  • 971 Reply Likes
Click on the 2.4.9 icon and install it, the radio will revert back. then do a factory reset.

Interesting you are having problems with the latest release?

Oh must be the DDutill? that should be upgraded soon as mentioned 
(Edited)
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes
Yeah I am having problem with DDUtil. I will come back 2.5.1 when DDUtil v4 comes out.
Photo of JC Crawford

JC Crawford

  • 1 Post
  • 0 Reply Likes
I'm also going to revert to 2.4.9 because of intermittent problems with FT8 operation. Occasionally when I select a station and transmit, the Flex 6400M will not go out of transmit mode. The power out stops but it will not switch back to receive. I have to close SDR in order to stop the transmit (Red Power Light).  W4QK
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3981 Posts
  • 971 Reply Likes
  JC Problems with the FT8 software.
Photo of N9VC

N9VC

  • 190 Posts
  • 56 Reply Likes
Hopefully you did this first before you upgraded.

NOTE: It is strongly recommended that you export your profiles before installing SmartSDR v2.5.1. The SmartSDR database in version 2.5.1 is not compatible with previous versions of SmartSDR v2 (v2.4.9 and below).  If you revert from SmartSDR v2.5.1 to a previous version of SmartSDR, you will need to perform a factory reset of your database and import your profiles saved using SmartSDR v2.4.9 and below after the firmware downgrade.
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes
Yes, I had done it when I upgrade to 2.4.9. I always back up stuff like this.
Photo of N9VC

N9VC

  • 190 Posts
  • 56 Reply Likes
Good deal, smart man