Don't see RF Power / SWR levels in SDR when transmitting phone

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I'm using the Flexradio 6300 for phone operation for the first time .. I had previously used it just for digital modes and is working fine.   I have a USB headset for phone on my PC with SDR.  The issue I see is when I press "MOX" I don't see any RF Power level or SWR level outputs.  I do see my carrier signal in the signal display graph and the TX ready goes RED.   The  RF Power / SWR does show levels though when I press "TUNE"  Is it normal not to see any levels when TXing with MOX?  
Photo of john norris

john norris

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Larry - W8LLL

Larry - W8LLL

  • 405 Posts
  • 78 Reply Likes
If you don't turn dax off it will not pass microphone audio when using mox to key the radio.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
Select Pc in the input drop down  just above Proc button
Photo of john norris

john norris

  • 3 Posts
  • 0 Reply Likes
Thanks for the quick replies..  I made sure I have both dax off and PC selected..  however I still don't see RF Power SWR level when pressing MOX only TUNE.   I attached screen "MOX" and "TUNE" in case you see something else I'm missing.  John K1TZT
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
In your computer, make sure default recording device is selected,,in audio devices and is showing response to you voice.
Photo of Tom N5MOA

Tom N5MOA

  • 70 Posts
  • 16 Reply Likes
I don't generally press the MOX button, but my 6500 does the same thing..............until I speak into the mic.

If you're speaking after pressing MOX and not showing any power out, I don't know what is going on.

Tom N5MOA
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
If can't get audio from your computer,,do you have a mic to plug into the Flex?
Photo of W7NGA

W7NGA

  • 411 Posts
  • 174 Reply Likes
On SSB modes there is no output if audio is not present.
Photo of john norris

john norris

  • 3 Posts
  • 0 Reply Likes
Thanks for the replies..  I checked the USB Mic more based on your feedback..   I found the gain wasn't high enough.  Once I increased I now see RF power level / SWR when speaking..  I was expecting the RF power level meter = to the RF power level  setting (100 Watts in this case) when keying the mic.. but it bounces a lot based on Mic level which looks expected then..   Thx  
John K1TZT
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
Ok glad it works, set the gain in the computer fairly high, then adjust the mic gain in SSDR were it should be.

This conversation is no longer open for comments or replies.