Dog Chasing It's Tail With Updates.....

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I own an Maestro with a Flex 6300 upstairs. I just received the Maestro on Tuesday. Anyway, everytime I boot up the Maestro after the radio is used upstairs, it tells me I need an update. So, we do this. I go back upstairs later on, and the radio tells me I need to update....usually to version 1.8xxxx (can't remember at the moment). This goes back and forth. I have not loaded 1.8xxxx on the Maestro due to bricking concerns. Will this tail chasing end when we get a good 1.8xxxx Maestro update or am I just not as smart as I thought I was??? 
Photo of Philip KA4KOE

Philip KA4KOE

  • 173 Posts
  • 22 Reply Likes
  • Confuse-er-ated

Posted 2 years ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3470 Posts
  • 1335 Reply Likes
My guess is the latter

But check the firmware version on the Maestro, Radio and SSDR

They all need to be the same version

If your Maestro is 1.8 then your radio and SSDR must be 1.8

If your Maestro is 1.7 then Maestro, Radio and SSDR must be 1.7

The issue. You see is quite common and usually operator error by forgetting to delete links to older versions of SSDR
Photo of Philip KA4KOE

Philip KA4KOE

  • 173 Posts
  • 22 Reply Likes
Maestro is now 1.7, radio was 1.7, now radio wants me to update to 1.8.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3470 Posts
  • 1335 Reply Likes
Sounds like ur using v1.8 SSDR Check the version of SSDR It should be 1.7. If not it will ask u to update

Remember there are 3 things that have to be same version.
(Edited)
Photo of Philip KA4KOE

Philip KA4KOE

  • 173 Posts
  • 22 Reply Likes
ahhhh
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Your running around in circles hurts my head : ) Stop it.