Does your Flex do this?

  • 1
  • Problem
  • Updated 6 months ago
I know its poor quality video but you can see, look at the network signal meter lower right corner while I'm simply selecting and deselecting TX.  I does it when changing bands and other things too.

Heres the video http://www.prostarproductions.com/Flex%20network%20problem.mp4

6600 on 2.1.33 directly connected to computer.

I get same results on 2 other computers and a laptop, I have to think this is a software problem.

Tried many different cables, direct connect and go thru switch.

This video was taken on a freshly win 10 install and 2.1.33 fresh install onto yet another computer.

So does your flex do it too?
Photo of K5ROX

K5ROX

  • 89 Posts
  • 17 Reply Likes

Posted 6 months ago

  • 1
Photo of Ron WD5FUN

Ron WD5FUN

  • 26 Posts
  • 6 Reply Likes
I did have this problem and it was driving me crazy, but I finally found that running cat 6 cable directly to router port solved the problem.  
Photo of Steven G1XOW

Steven G1XOW

  • 282 Posts
  • 119 Reply Likes

I reported the same problem about a year ago, Havn't seen any SSDR updates to correct the issue. https://community.flexradio.com/flexradio/topics/ssdr-waterfall-stutter-on-startup

There is a naff workaround by downgrading the NIC from 1Gbps to 100Mbps on the direct Ethernet connection to the Flex. It worked for me after a lot of experimenting.

Photo of Sergey, R5AU

Sergey, R5AU

  • 842 Posts
  • 110 Reply Likes
A few minutes ago have tested it on my 6700 on 144 connected via Smartlink ->sel/desel TX - no effects on latency indicator at all
Photo of Duane, AC5AA

Duane, AC5AA

  • 396 Posts
  • 85 Reply Likes
I just tried it on my new 6600 and was only able to get it to do that one time out of 7-8 tries, if I clicked faster than you did and perhaps 20-30 times.  Question is, why would you do this?  Not sure where in the real world this makes a difference, but then I do mostly RTTY and CW operation (full QSK) and have never seen a problem like it.  
Photo of KF4HR

KF4HR

  • 521 Posts
  • 147 Reply Likes
K5ROX - Note that your Ethernet Connectivity bars are dropping (dropping bars and not remaining green) when you are switching your TX on and off.  You might have have a network issue.
Photo of Mark NS9N

Mark NS9N

  • 23 Posts
  • 3 Reply Likes
I had a similar problem when I received my 6500. After some checking, I found that my laptop was actually trying to access the network using both WiFi and the wired connection. I proved that this was the issue by turning off all WiFi and only using a wired connection from my laptop to my router and router to my Flex. All worked perfectly and nothing but solid green bars. No difference when I upgraded to my 6600. Ethernet is a beautiful thing but computer manufacturers implement things of beauty in very strange ways. They should be switching WiFi off when there is a wired connection present. And for sure if you are using WiFi to make your connection, this get really messy if you live in a populated area. Just use a WiFi scanner to see all the overlapping signals in your area. Maybe this is not your issue but for sure worth a try. Now to find a good enough WiFi signal what I am using my station remotely in a hotel. Downlink great speed, but does not help when you Xmit and send data uplink. 38K does not cut it! That drives those really great green bars to one yellow or worse, no color!
Photo of Juan TG9AJR

Juan TG9AJR

  • 46 Posts
  • 2 Reply Likes
I have a 2/3 weeks old Flex 6600 and I had seen this issue when I switch between any of my save profiles (50m SSB to 20m CW for instance) when the screen switches I see a drop in the network status and within a few seconds it goes back to full green, does not happen when I transmit. PC, 6600 and internet router all CAT6 cable via a network switch.