distorted tx audio on digital

  • 1
  • Problem
  • Updated 4 weeks ago
After my 6300 has been on for a day (give or take) the transmit audio on FT8 becomes very distorted.  Turning the rig off and on fixes the problem but it shouldn't happen in the first place.  I have noticed the problem in the older version of SmartSDR and the latest update as well.
Photo of Andrew Thall

Andrew Thall

  • 134 Posts
  • 11 Reply Likes

Posted 4 months ago

  • 1
Photo of WX7Y

WX7Y

  • 536 Posts
  • 98 Reply Likes
Yea this bug has been around for a very very long time so your not alone, you don't or at least I don't have to turn off the radio to fix it, just kill DAX and restart DAX takes care of it for me.
73's
Bret
Photo of Kevin N9JKP

Kevin N9JKP

  • 39 Posts
  • 14 Reply Likes
I had this happen a couple of months ago, had no idea why it was happening.  I shut everything down and it hasn't happened again.  I have the 6700 and always have the latest software.
Photo of Hank Wolfla

Hank Wolfla

  • 13 Posts
  • 1 Reply Like
I have had this problem since I purchased my 6500.  The rig works perfect at my base station, and is wonderful to operate.  But the distorted audio is a real issue since everyone tells me how band my audio sounds.  I wish I did not have to tell people that Flex Radio has not solved this problem.  I may need to sell my Flex and move to the new ICOM radio that just came out.  Still waiting for reports how it works over the internet.  Please, if someone has a solution I would really appreciate any help you could provide.  73,   Hank Wolfla  K9LZJ, W9VW, VK6AW

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2771 Posts
  • 610 Reply Likes
Hank, it is always top secret what they are working on for the next release. I don't know if they have worked on this problem at all. And not much help from Flex on the community lately. Maybe that is what you need to do, step down to the Icom if the digital is most important.