Disconnecting Maestro from wifi?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Internet access is via a Verizon Jetpack mifi device.  After connecting the Maestro to download the software update, it automatically re-connects on every subsequent restart.  Metered access costs require tight user control of wifi usage.  (No documentation for the FORGET button at the bottom of the 'Choose a Wifi Network' screen is found in the documentation.)

How does one end a Maestro wifi connection, especially in instances where one does not wish to interrupt, or have access to the wifi router?
Photo of mrkane

mrkane

  • 10 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
Official Response
Touch Menu -> Network -> Wifi Settings.  This will disconnect you from your radio.

Highlight the "Connected"  Wifi network listed, and click forget.
Photo of mrkane

mrkane

  • 10 Posts
  • 1 Reply Like
Perhaps this is an issue of touch screen sensitivity, as there are times when no amount of tapping, swiping, or touch-n-hold results in any action.  In addition, there appears to be quite a bit of latency.

Intention for the Maestro is to enable operation from various locations throughout my motorhome, or outside adjacent to it.  My understanding of the necessary network elements is developing.
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 322 Posts
  • 52 Reply Likes
I'm guessing your radio is in the motorhome or are you running a site to site VPN to another location?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
I have entered this problem report into our bug tracker to get the doc updated.  Thank you for the defect report.