Dirty JT65 Transmit

  • 2
  • Question
  • Updated 3 years ago
  • Answered
I seem to remember reading a few posts about dirty transmit signals, well tonight I got mine.

I had my 6500 running for probably a week without a restart.  I have been working CW mostly trying to get the K5P and VP8 stations.

I went up to 40m LSB and did a few short QSO with the amp on.  I switched to the provided radiosport profile and got good results.

I then decided to play some JT-65.  The signal didn't look right and my computer speakers were making a little noise I wasn't used to hearing but a guy did come back.  However when I called CW someone sent:

WS7M CHECK SIGNAL

So I did Ken's trick and did the xvrtr and full duplex and yes it was nasty.  I played with DAX gain, nothing seemed to help.  So I simply quit everything, remote depowered the radio, restarted it and now the signal is clean under the same exact configuration.

Interesting.
Photo of Mark - WS7M

Mark - WS7M

  • 1285 Posts
  • 483 Reply Likes

Posted 3 years ago

  • 2
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
interesting
Photo of Jon - KF2E

Jon - KF2E

  • 676 Posts
  • 222 Reply Likes
I have seen mine do this several times. It seems to be directly related to how long the radio has been on. It has only happened for me when the radio has been on for at lest 24 hours.
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 249 Posts
  • 63 Reply Likes
Official Response
Mark,

Jon is correct.  This is a pernicious little bug where the DAX signal becomes corrupted if DAX is running for a couple of days.  Closing & re-starting DAX always fixes the problem.  This is not unique to JT-65, but applies to all digital modes.

I am on the alpha team, but have not been able to determine a set of circumstances that causes it except for a random length of time - usually 2-3 days.  Therefore, it is almost impossible to give any guidance to the developers to help them track it down.

73, Ray, K9DUR
Photo of Mike KM4LQP

Mike KM4LQP

  • 17 Posts
  • 4 Reply Likes
I've also seen this when leaving my system on for days...since it's so convenient to have my radio in the back room and I can't hear it...it's a great problem to have.

You mentioned your DAX rx gain, I'm interested in what others have set  for digital modes
My DAX rx gain is set to 30
AGC set to off, AGC-T at 43
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes

I feel like a idiot as I can't find where to see these settings.

mind sending me clue via bill@w9ol.com?? pse et tu de w9ol.com

Photo of Mark - WS7M

Mark - WS7M

  • 1285 Posts
  • 483 Reply Likes
Ray,

Thanks for your input.  So the problem is most likely in DAX, not the radio?  So my solution last night could have been a DAX restart?

Mike, on gain I found I had to set TX=36 to get the SmartSDR meter to read about -10 or so.  I've worked a station that said this looked and sounded good.   I generally set AGC off as well but I have not messed with AGC-T.  I'll have to check that out.

This is one problem I see with JT65.  While it is a fun mode to just click and work stations, the transmission packets are pretty limited and the turn around time is horrendous to find out if something made it, or not, or you have an issue.
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 249 Posts
  • 63 Reply Likes
Mark, 

Yes, all you need to do is restart DAX.

73, Ray, K9DUR

This conversation is no longer open for comments or replies.