Digital through ACC connector

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I am trying to connect a Signalink USB to the 6500 ACC connector. I am only getting noise on transmit. Receive works OK. I have audio to pin 1 and pin 6 to ground. The ACC button has no effect. I also have to unplug the microphone to prevent pickup during transmit.
Photo of Wade Brock

Wade Brock

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 158 Posts
  • 29 Reply Likes
There are extensive discussions of exactly how to do this available throughout this site extending back to the early release of the 6000 series several months ago. I use the SignaLink USB through the ACC connector on a 6700 with excellent results.. I don't have the exact details at hand now. I suggest you search on SignalLink and other key words. You'll find many details quickly.
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 290 Posts
  • 67 Reply Likes
Wade, some items
I assume from your comment you are getting PTT triggered (i.e. Windows audio output on USB codec max)

Are you selecting ACC in the MIC pull down menu? not the +ACC button

Do you have a jumper on the Signalink JP3 to increase output level?

Some of us must have the COMP buttton on.

BTW, turn off the TX Equalizer
Photo of Ed, K0KC

Ed, K0KC

  • 304 Posts
  • 22 Reply Likes
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
To prevent mic pickup during transmit use use the ACC selection from the drop-down box instead of the ACC button.
Photo of Wade Brock

Wade Brock

  • 6 Posts
  • 0 Reply Likes
Dave had the solution for me. I was clicking +ACC and didn't realize there was a drop down on the MIC. That solved the problem. Many thanks to all for your suggestions.

Wade, K4YSB