DDUtil PTT Inhibit problem

  • 1
  • Problem
  • Updated 6 months ago
After upgrading to 2.5.1 I am having a problem with DDUtil. I use DDUtil to control my amp and SteppIR SDA 100 controller.

If I use the TX inhibit (under the SteppIR settings) in DDUtil to stop the radio from transmitting while the SteppIR tunes the antenna, a check is placed in the TX Band Settings under PTT Inhibit on the band that the radio is turning on. After the antenna is done tuning the check mark remains and I cannot transmit until I go in and uncheck the box. Anyone else??

I have unchecked the box for TX inhibit in DDUtil to stop it from doing that but now I will have to be very careful when I transmit.



DDUtil Ver 3.2.6

Yes I know I am using an older version of DDUtil. 
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes

Posted 6 months ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3794 Posts
  • 1642 Reply Likes
New version V4 of DDUTIL is in Beta testing. Needs some tweeks but it fixes this issue
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes
Im not sure if this is going to be a fix for me. I had a problem a while back when I upgraded DDUtil to 3.7. Steve says my setup is not normal and something in 3.7 will not work for it. Steve was unwilling to investigate a fix for me. 
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
DDutil Is not compatible with Ver 2.51.  Flex changed their API so those of us using DDutil will need to stay on 2.49 until DDutil gets updated to work with both SSDR V2.5 and V3.... 

Cal / N3CAL
Photo of Kent Olsen

Kent Olsen

  • 117 Posts
  • 6 Reply Likes
ARRRRGGGGGHHHHH!   LOL!

Ok heading back to 2.4.9
Photo of Bob Young

Bob Young

  • 29 Posts
  • 8 Reply Likes
I can't find the DDutil 4.0.1.7 download link. Can anyone help me out?

Photo of Ronald / W4RJF

Ronald / W4RJF

  • 61 Posts
  • 3 Reply Likes
Go to the Yahoo Group https://groups.yahoo.com/neo/groups/DDUtil/conversations/messages/8959 and you will find the following message:

All users that have upgraded to the new Flex SSDR versions 2.5.1 & 3.0.27 need to upgrade DDUtil to version 4.0.1.9 to be compatible with the new Flex releases.

Flex SSDR v3 users: DDUtil is compatible for a single client only (SSDR-Windows). It does not support multi-clients yet. I’m working on a multi-client version but, it isn’t ready yet.

73, Steve K5FR

Regards, 
Ronald