DDUtil and SmartSDR 2.0

  • 1
  • Praise
  • Updated 2 years ago

For those using DDUtil and upgrading to SmartSDR 2.0, you will need to download a new version of DDUtil. Once SmartSDR is released check the DDUtil web page for the new version.

http://k5fr.com/DDUtilV3wiki/index.php?title=Download


Dave wo2x


Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes

Posted 2 years ago

  • 1
Photo of Cal Spreitzer

Cal Spreitzer

  • 401 Posts
  • 93 Reply Likes

Thanks for the info Dave!   For those not upgrading to SSDR 2.0,  will the latest DDUTIL work with the version 1 SSDR software?  

Cal/N3CAL


Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes
Hi Cal

Yes, it should be backwards compatible. Steve should be releasing DDUtil 3.2.6 shortly

Dave wo2x
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes
DDUtil 3.2.6 is now available at the link I posted.

Dave wo2x
Photo of Clay N9IO

Clay N9IO

  • 572 Posts
  • 142 Reply Likes

Thanks for the heads up David.

Photo of Pat - WH6HI

Pat - WH6HI

  • 339 Posts
  • 63 Reply Likes
Did the install as required. DDUtil 3.2.6 works ok except for the Elecraft W-2. Wattmeter, data from w2 not working properly, data is nonsense. Otherwise talking to all other equipment ok.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes
Can you post the issue in the DDUtil Yahoo group? Steve, K5FR is active there with support for DDUtil.

Dave wo2x