ddutil and Kpa/Kat 500 and 6600m

  • 1
  • Question
  • Updated 7 months ago
  • Answered
I decided to  connect my Kpa/Kat500 (amp and tuner) to my 6600m, using ddutil. Got as far as the ddutil recognizing the rig.
But no luck with the kpa or kat. The screens show up but now info.
Been reading the info and instructions.  Re-checked the cables between the rig and amp/tuner. 
 Had it setup on my K3 and worked great, but having trouble getting  rig to talk to the setup. 
Any help would be great.
 I can send with the amp and tuner in line with my 6600m. Fstack  showing output of 7 watts,which is my power for the amp. Amp shows a reading of 90 watts out and tuner is 1.2.

Don...w2xb

Don...w2xb
Photo of Don

Don

  • 77 Posts
  • 5 Reply Likes

Posted 7 months ago

  • 1
Photo of Bill English

Bill English

  • 91 Posts
  • 8 Reply Likes

Don,

You might want to try it the Elecraft apps and make 100% sure the amp and tuner are communicating with the ports correctly. Do you have the Flex connected correctly to DDUtil? You mentioned problems with the rig talking to setup. Can you see the serial number and other radio info in the window in setup? When you close setup, do you see any info from the rig like the supply voltage,final temp, etc? On the misc window?

Bill K4FX

Photo of WH6HI - Pat

WH6HI - Pat

  • 285 Posts
  • 43 Reply Likes
I have used DDUtil for several years, but I do not use it anymore. In the last year there have been a flurry of driver and windows updates that caused DDUtil to become unstable on my particular computer and version of Windows. Bills suggestion to use the Elecraft SW is very valid approach. Also in terms of setting up the KAT500.
My particular solution to my instability problems was to start using the USB support on my Flex 6500. This approach is solid and provides 100% reliability. But limits the automation options of DDUtil. But find that this loss, in no way limits use.

Pat
Photo of Don

Don

  • 77 Posts
  • 5 Reply Likes
Just an update on my setup. All is working great. I am using the Elecraft Kpa/Kat software and my flex 6600m. When I use ddutil it recognizes my rig, but it doesn't see the kpa500 or the kat tuner.
I am ok with using the elecraft software, but would like to use the ddutil. Maybe I am missing a setting?

Don..w2xb
Photo of WH6HI - Pat

WH6HI - Pat

  • 285 Posts
  • 43 Reply Likes
Are the ports selected and the same as what was used in the Elicraft SW. Also the Elecraft SW can not be used at the same time as DDUtil. One or the other only.

This conversation is no longer open for comments or replies.