DAX won't transmit sometimes

  • 3
  • Problem
  • Updated 4 years ago
I keep having an issue where WSJT-X will key the radio, I hear the relay click, and I see the Level meter moving, but the RF Power meter is not moving and the panadapter shows no RF output.  

When I click TUNE in SmartSDR the radio is able to TX full power.  Clicking tune in WSJT only causes the Level meter to rise to a steady level and the relays to click on.

This often happens spontaneously after I've had the radio running fine and after sometime it stops working.    Then I have to remove power from the radio and reboot it.  And sometimes that does not work easily.

What am I missing?
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes

Posted 4 years ago

  • 3
Photo of Ed, K0KC

Ed, K0KC

  • 266 Posts
  • 19 Reply Likes
Drax,

I also use WSJT-X a lot with my 6700. I have experienced the "no RF" problem that you described and it has been because the DAX button on the Transmit Control Panel has not been selected after a restart of the 6700. It would be nice if this was part of "persistence".

I understand that this is not the only situation where you experience no RF power. I too had that same experience until I upgraded to v. 1.1.3...are you running the latest upgrade?

Ed, K0KC
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Ed - the DAX TX button persistence issue will be addressed in SmartSDR v1.2
Photo of Ed, K0KC

Ed, K0KC

  • 266 Posts
  • 19 Reply Likes
Tim,

Great!...my old brain needs all of the help it can get!

Ed, K0KC
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
I have newest version and I've checked that DAX button. There's some other gremlin there too though.
Photo of NM1W

NM1W

  • 133 Posts
  • 24 Reply Likes
I also see this at times with my 6700. I usually rcv on stream1 and xmit on stream2; I have gone several weeks where stream2 has just worked.... This morning its back to no output on stream 2, so I switch to stream3, enable it in the control panel, switch it in wsjt-x and things work...  still some dax gremlins in there..

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3911 Posts
  • 1187 Reply Likes

I have found, occasionally, that shutdown issues require me to stop DAX and restart it before things work right.  That is usually my first recourse when things get fouled up.