DAX & VAC Coexistence ?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I notice WSPR is unable to see but not connect to the old VAC when DAX is installed on Beta 1.0.24 on the same PC. Like many I run the 1500 on many digital modes particularly WSPR on the same machine as 6700/smart SDR.
While it sure is great to see DAX it would be good to see VAC & DAX run together. It appears to have a conflict even although the old VAC audio lines are visible within the WSPR setup window. Could someone else try this ? Illegal audio device is displayed in RED bottom left in WSPR GUI window.
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
WSPR has a limitation (bug) that prevents it from properly enumerating the number of new sound card devices.

VAC and DAX will coexist just fine. It is something we tested successfully running a 6700, 5000 and 1500 at the same time on one PC all running Fldigi.
Photo of Al K0VM

Al K0VM, Elmer

  • 581 Posts
  • 94 Reply Likes
James,

I am guessing there may be too many DAX channels for WSJT to handel.. If you have win 7 or 8, you can disable unused sound card devices (dax channels ) in the control panel 'Manage Aduito devices' I have disabled ALL RX3-8 and TX3-8 devices ( record and Play back). that may get you there, if not also delete all the IQ devices unless you need them. You do need to keep the Reserved Audio devices that match the Audio devices that you intend to use.. You can also disable the Record DAX devices that are listed as not plugged in

If you need to re-enable devices, you will need to check the box that says 'show disabled devices'

Al, K0VM
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Thanks guys, thats pretty much what I was thinking too.... So I may just try to disable them. In the short term Joe Taylors projects I have to put on the back burner with the 6700 and use another PC without SmartSDR installed. Its progress in a similar issue that WSPR cannot work above com port 8... although thats an easy fix.

This conversation is no longer open for comments or replies.