DAX Off

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hello
I realize DAX is not fully operational and this observation may be premature

It appears that DAX when not being used does not fully shut off.

What it does is impact the audio transmit quality by dropping bits (Audio bits in my digital audio chain )

Flex seems to remember that this operation is not used on various bands but in reality it is still active.

I have set the DAX to (none). Set the transmit DAX to off . Un selected all of the dax receive/transmit audio selections . But once started in the start menu it's functional.

To temporarily resolve this issue I have been forced to remove dax from the start up menu .
Photo of Ed baker

Ed baker

  • 114 Posts
  • 8 Reply Likes

Posted 5 years ago

  • 1
Photo of Steve - N5AC

Steve - N5AC, Employee

  • 1019 Posts
  • 981 Reply Likes
The streaming of audio to a remote DAX client (the DAX control panel) is enabled when two things have happened: 1) You have selected the DAX channel for the slice in SmartSDR, 2) You have the channel button "on" in the DAX control panel (the button will turn blue). You can uncheck the button in the DAX control panel to disable streaming audio from the radio to your PC.

Note also that the default for a DAX installation is to enable the first stream. And since DAX is installed by default, if you install SmartSDR on a PC in your house and then you select DAX channel #1 on a slice, the radio will stream that audio channel to ALL of the PCs that have ad DAX installed in your house... This was done to make initial operation simple (most things done for you), but if you have 5 PCs in your house that you have installed SmartSDR on and you don't disable DAX on them (uncheck the DAX channel button), they will all get streaming audio from DAX channel 1 in the radio!
Photo of Ed baker

Ed baker

  • 114 Posts
  • 8 Reply Likes
Yes got that.
What seems to be in error is persistence using DAX on various bands . Then going back after you turn off then start it up for the next day and select where it is not used.

IE. Invoked on 20 meters for PSK31 Invoked for 40 Meters CW not on on 75 meters. SSB

After turning system off then turning back on Go back to 75 it shows off but seems to be on due to drop outs in the audio stream.

This is why I removed it completely . to make sure that DAX was impacting the condition.

No problem when I make sure it's off .Or no problem using it for PSK31 when on . It seems not to remember what state it's in when you return to operation.

This conversation is no longer open for comments or replies.