DAX Digital Problem

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
This is a weird one... I have my SignaLink USB connected via the rear connector to the 6500 and digital modes work fine. When I try to use DAX, it technically works, but the bit error rate is terrible. I can open the FLDigi configuration and switch between DAX RX Audio 1 and the USB sound card and the print quality (error rate) is night and day. No adjustment of audio levels in the DAX control panel or on the receive AGC panel can make it decent. It really acts like an analog environment with a bad SNR! Does anyone have any idea how in the world a digital ethernet connection can work just fine for the radio (spectral display, controls etc), yet have a terrible error rate on PSK, RTTY etc?

I rewatched the original 6000/DAX YouTube video (3 times now) and made sure I have everything set like it should be. I think I'm good. This problem is not new or unique to our latest software release. Using the "fix" version of FLDigi. Windows 7. Clearly I've missed something. I'm stumped.

thx es 73
Brad - N6SPM
Photo of Brad - N6SPM

Brad - N6SPM

  • 45 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
Brad - I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.