Dax Control Panel Icon

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I am trying to open the Dax control panel but I do not see it in the hidden menu. If I click on Customize in the hidden menu I see it listed but do not have the icon so I can open it.  How can I open the Dax control panel? Thanks.
Photo of Charlie

Charlie

  • 34 Posts
  • 13 Reply Likes

Posted 5 years ago

  • 1
Photo of K1UO - Larry

K1UO - Larry

  • 877 Posts
  • 135 Reply Likes
Official Response
Hi Charlie,  If you see DAX listed in the Customize Icon listings as you describe above just go over to the right hand side under the BEHAVIORS heading and choose the "show Icon and notifications" as the default display.  This should allow the DAX Icon to show up on the system tray and task bar at the bottom of your PC where you can click and open it from there.
(Edited)
Photo of Charlie

Charlie

  • 34 Posts
  • 13 Reply Likes
Thanks Larry, that worked.  Now I have an issue that after looking at the audio stream #1 in the Dax control panel there is no audio even when I advance the RX Gain to 100%.  I am trying to get my 6300 to work with FLDigi.  I do not have a waterfall on FLDigi and I believe it is because there is no receive audio getting to it.
Photo of K1UO - Larry

K1UO - Larry

  • 877 Posts
  • 135 Reply Likes
Hi Charlie,  Im not an expert on fldigi but as a starter in SSDR make sure you have selected a DAX channel in the slice you have open and also select the corresponding channel in the DAX panel (channel indicator turns blue when selected). As far as other settings  you can find other questions and answers regarding fldigi topics just by entering "fldigi" in the same search/entry bar at the top of the HOME page here and you will see a complete listing of  topics matching your keyword.
(Edited)
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
Here's a visual demo of what Larry said.  He beat me to it!

Click on the white triangle in the bottom left task bar area:



Verify DAX is running, and click on "Customize..."




Find the DAX entry and change the setting to "Show Icon and Notifications".



Click OK, and now the DAX icon should always stay visible.    The next release will fix the behavior of the DAX icon.   Currently you have to right click to interact with it.   It is being fixed to respond to a left click.
(Edited)

This conversation is no longer open for comments or replies.