DAX Connectivity

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Every once in a while I loose DAX connectivity. I tried rebooting the 6500 but no luck. After rebooting the radio I reboot the computer and everything falls into place. By the way I never shut the radio down. This seems to occur randomly. I still think DAX is the best thing since apple pie. Good job FRS.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 771 Posts
  • 140 Reply Likes

Posted 6 years ago

  • 1
Photo of Ed - NZ1Q

Ed - NZ1Q

  • 76 Posts
  • 6 Reply Likes


I've noticed a similar situation, were DAX stops communication. In my case all it takes it to shut down (exit) DAX and restart it. Seems to only happen sometimes when my other programs are loading (DXLab or HRD).

[XP, 6500, HRD 6.0, DXLab latest]

(Edited)
Photo of Ed - NZ1Q

Ed - NZ1Q

  • 76 Posts
  • 6 Reply Likes

Just adding to my comment: This happens when in digi modes or attempting to set up something like PSK using DM-780. I get no audio to the waterfall and no audio indicated in the DAX channel 1 on the DAX control panel I am using.
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
ED:
You are correct. I have the same indications when I loose DAX. This is only the problem when attempting to use 3rd Party Software for Digital or RTTY.
Bill W4EY
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes


I have the same issue with DAX. When DAX stop's working, all indications appear that the Network connection between the Computer and the FLEX 6500 has been lost. Since DAX is not used with the CW modes, this problem appears to be when running Fldigi and DM780 programs. A major reboot/reset of the Computer and FLEX is required to establish DAX connections. When monitoring the DAX control panel, when DAX Fails, the RX indicator is still indicating received levels. However, when the DX Fails, using Fldigi or DM780 application, the TX does not show any indications of sending data.

Bill W4EY

(Edited)
Photo of K1UO - Larry

K1UO - Larry

  • 866 Posts
  • 135 Reply Likes
This DAX disconnect problems must be when using it with 3rd party programs because I use it with SSDR to bring the audio from the Ham Shack computer to the Den Computer on my LAN and the DAX connection is always solid. . Have not tried any other configurations so take it FWIW.

regards
Larry  K1UO
Photo of Brian Morgan VK7RR/4

Brian Morgan VK7RR/4

  • 77 Posts
  • 18 Reply Likes
I have experienced similar problems. I use FLdigi and Logger 32. Sometimes on start up DAX does not connect to FLdigi.
Now I monitor that DAX has actually started up, by observing when it appears in the taskbar and only then do I start the other two programs. Since then, I have only had one failure. I have assumed that if you start your program too quickly, before DAX is fully opened you end up with a failure.
When it fails, the symptoms I get are the same, no receive audio to the waterfall, and no Tx.

I have also had a related issue with the CAT connections in that occasionally a dedicated virtual port will change on start up to non dedicated, so that FLdigi no longer is connected until I delete that port and replace it, ensuring that I dedicate it. This happens probably once a week.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3549 Reply Likes
Official Response
We have made several changes to DAX to improve the stability which will be available in the next release of SmartSDR.

This conversation is no longer open for comments or replies.