DAX 1.0.3 Installation.

  • 3
  • Problem
  • Updated 4 years ago
  • In Progress
I have been unable to get DAX to work with SSDR 1.1.0. The receive functions work but I am unable to get the transmit to work.  

I am running SSDR on a WIN7 Pro desktop. I have installed SSDR several times including "As Administrator". Every time the installation completes I get an error message saying there is a problem with the DAX audio drivers and to be sure that some other device is not using the drivers. 

I have FLdigi set up and it operated successfully with 1.0.24. Now when I try to run FLdigi the receive works fine but I can not get any audio on the transmit side. Yes I have gone to the FLdigi config for sound cards and set up the RX and TX devices. The DAX devices are listed in the drop down menus 4 different time. There is a list of the DAX devices, then they are listed as MME devices, Windows DirectSound devices and as Windows WDM-KS devices. I have tried different DAX channels and different device lists but get the same results on all of them. The red level indicator on the DAX control panel shows the receive levels but I cannot not get any indication of audio on the transmit side. 

When I try to transmit the radio goes into the TX mode but there is no output, ie. no audio input to the transmitter.

I have run out of things to try. Any help or suggestions will be appreciated.

Paul W5PF

Photo of Paul W5PF

Paul W5PF

  • 40 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 3
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9032 Posts
  • 3431 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.